Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow connection speed

    This is a discussion on Slow connection speed within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi there, Im new here but have been lurking for a while. My connection has slowed to a crawl over ...

    1. #1
      JulioTDI's Avatar
      JulioTDI is offline Sky User Member
      Exchange: Chelmsford
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Location
      Great Baddow, Essex
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow connection speed

      Hi there,

      Im new here but have been lurking for a while. My connection has slowed to a crawl over the last couple of days. The router normally has a download speed of about 2meg. the speed test I've posted below;



      also the router statistics;

      ROUTER STATISTICS

      System Up Time: 167:29:51
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN MER 1380680 2001090 0 0 0 12:28:54
      LAN 455874 239835 0 0 0 167:29:51
      WLAN 1781640 1305769 0 0 0 146:19:23
      ADSL Link Downstream Upstream
      Connection Speed 306 kbps 604 kbps
      Line Attenuation 60.0 db 35.2 db
      Noise Margin 26.5 db 15.2 db

      Can anybody advise me on what i need to do to get this sorted?

      Thanks in advance.


    2. Advertisement
    3. #2
      JulioTDI's Avatar
      JulioTDI is offline Sky User Member
      Exchange: Chelmsford
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Location
      Great Baddow, Essex
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow connection speed

      I rebooted the router from within the web interface, and now the speed has returned to normal. must of been down to the 2.8 update to the Sagem routers.



      Statistics;

      ROUTER STATISTICS

      System Up Time: 0:05:07
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN MER 3649 4605 0 0 0 0:04:11
      LAN 838 222 0 334 0 0:05:07
      WLAN 5310 4216 0 322 306 0:04:42
      ADSL Link Downstream Upstream
      Connection Speed 2045 kbps 604 kbps
      Line Attenuation 61.0 db 35.0 db
      Noise Margin 7.3 db 13.6 db

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION