Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Lost internet connection (router/IP question)

    This is a discussion on Lost internet connection (router/IP question) within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have recently connected (Ethernet) 2xHomeplug devices. One to Sky router, other to a tower PC in a spare room. ...

    1. #1
      gosbts1066's Avatar
      gosbts1066 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Everyday Lite
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2010
      Posts
      2
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Lost internet connection (router/IP question)

      I have recently connected (Ethernet) 2xHomeplug devices. One to Sky router, other to a tower PC in a spare room. Reason for fitting them was that the Homeplug wireless connection frustratingly poor in that room.

      The utility SW (Power Packet Utility) that came with the Homeplugs shows both devices have formed a network. The windows connection manager shows the tower PC as connected to the internet.

      Problem quite simply is that Internet Explorer will not connect to the internet.

      When I use a laptop to connect to the router it shows no attached devices (IP addresses) other than the laptop. This I guess explains IE not working on the tower PC. Any guidance as how to fix this situation would be appreciated as I've run out of ideas...

      Tried:
      Re-forming Homeplug network.
      Re-installing IE.
      Resetting router.

      Additional Info:
      Internet connection fine for wireless devices (laptop, iPhone).

      Help!


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Lost internet connection (router/IP question)

      Can you try plugging your laptop into the Homeplug you are using for the laptop? See if it will connect.

      You can also try starting the Desktop in Safe Mode with Networking, see if it will then connect.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. The Following User Says Thank You to Isitme For This Useful Post:

      gosbts1066 (29-11-10)

    5. #3
      gosbts1066's Avatar
      gosbts1066 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Everyday Lite
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2010
      Posts
      2
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost internet connection (router/IP question)

      Quote Originally Posted by Isitme View Post
      Can you try plugging your laptop into the Homeplug you are using for the laptop? See if it will connect.

      You can also try starting the Desktop in Safe Mode with Networking, see if it will then connect.
      I have tried unplugging the Homeplug ethernet connection from the tower PC, and plugging it into the laptop instead. The laptop internet explorer worked fine. If I can assume that the wired Ethernet connection into the laptop takes precedence over it's wireless capability, then this seems to validate the Homeplug network to the router is sound.

      The problem seems to be getting the router to allocate an IP address to the tower PC when plugged into the Homeplug the same way. Only so many 'internet options' to look at and I can see nothing wrong.

      Will try your 'Desktop in Safe Mode with Networking' suggestion this evening and pray for some good fortune.

      Many thanks for your reply.

    6. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Lost internet connection (router/IP question)

      If I can assume that the wired Ethernet connection into the laptop takes precedence over it's wireless capability
      This does not always happen, you should turn off the wireless in the laptop to be sure.

      Another thing to check is that your Desktop has the latest drivers for the ethernet card. Get these from the manufacturers website and install them, don't believe Windows when it tells you they are up to date. It is often wrong.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION