Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Sky blaming connection problems on working 10 month old router?

    This is a discussion on Sky blaming connection problems on working 10 month old router? within the Sky Broadband help forums, part of the Sky Broadband help and support category; From early this evening I've been suffering from intermittent connection issues, it's been dropping every so often and then reconnecting. ...

    1. #1
      uk_chris's Avatar
      uk_chris is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Dec 2009
      Location
      London
      Posts
      78
      Thanks
      4
      Thanked 1 Time in 1 Post

      Sky blaming connection problems on working 10 month old router?

      From early this evening I've been suffering from intermittent connection issues, it's been dropping every so often and then reconnecting. I was put through to Tier 2 who ran tests and everything came back good. They are trying to tell me that it's my router, which isn't that old. Apparently there will be a charge if an engineer is sent out and it's not a problem with the line outside of my house. I was wondering if anyone could advise, I'm really relying on the internet this week as I work from home.

      Here's my stats:


      ADSL Link Downstream Upstream
      Connection Speed 17220 kbps 842 kbps
      Line Attenuation 15.0 db 7.1 db
      Noise Margin 6.6 db 6.8 db


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Sky blaming connection problems on working 10 month old router?

      Perhaps a silly question, but are you definite you're dropping sync? Is the internet light on the router dropping and then flashing amber - solid amber - green?

      If you'd gotten as far as getting to CST, then I assume the connection has been confirmed as still intermittent from the test socket (master socket faceplate removed) with a different filter and just the short grey dsl cable Sky provided?

      If so, and line tests pass, then procedure is to usually replace the cpe (router, psu, dsl cable, filters).

    4. #3
      uk_chris's Avatar
      uk_chris is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Dec 2009
      Location
      London
      Posts
      78
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Sky blaming connection problems on working 10 month old router?

      It was definitely dropping, it's fine for now. The phone line was dead for a fair few hours too. So I'm not too sure what the cause was/is.

    5. #4
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Sky blaming connection problems on working 10 month old router?

      Probably nothing to do with the cause, but there were quite a number of exchanges undergoing maintenance/emergency work in the early hours of the 25th, but apparently was only meant to affect the voice side of things.

      If Sky sent out the replacement router, change over the equipment when you receive it. If not, then monitor and see if it stays stable after the hiccup on the line.

    6. The Following User Says Thank You to User05 For This Useful Post:

      uk_chris (26-10-10)

    7. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Sky blaming connection problems on working 10 month old router?

      That has always been Sky's policy. It is economics really, send out a new router, cost to Sky, probably about 15, send out an engineer, probable cost 150. Its a no brainer if it fixes the problem as it sometimes does.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION