Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    problem with sagem router, no internet acess

    This is a discussion on problem with sagem router, no internet acess within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi everyone i was wondering if anyone has had this problem before and could help me out have a problem ...

    1. #1
      dansmart's Avatar
      dansmart is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      May 2010
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      problem with sagem router, no internet acess

      hi everyone

      i was wondering if anyone has had this problem before and could help me out

      have a problem with my internet at home when im on the net after about 10 mins or so a box will come up saying something about a DSL router and it asks me for a user name a password, if I put the router name and password in sometimes it will work other times it wont. Or if I turn the router off and turn it back on again it will work for a bit and then come up with the user name and password box, if i click cancel on the box the internet page goes black with an error message in red saying 402.

      I have had this problem before when i first set the router up but i found out it was because i was not using a filter, could the filer now be be faulty?

      i have teased it with the phones unplugged so the only thing plugged into any of the telephone ports was the router and it still did it ports was the router and it still did it

      if I click on my internet access on my laptop it says wireless signal strength excellent,it says connected but no internet access??? im at the point where i think the router is faulty we have had this segem for about 2 years now... what do any of you think it is?


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: problem with sagem router, no internet acess

      If the router authentication box pops up, then you've lost sync. Check that the internet light on the router has went off and possibly flashing amber. If so, then the problem is likely to do with set-up.

      How many telephone sockets do you use in the house?
      Is the router plugged into the master socket?
      Does every socket in use have a microfilter connected directly into the socket?
      Do you have sky tv plugged in somewhere? If so, ensure that the sky tv splitter (a blank white two-way box) is plugged in after the filter.
      Are you running an extension cable to the router?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION