Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    Modem keeps losing connection + Terrible speed

    This is a discussion on Modem keeps losing connection + Terrible speed within the Sky Broadband help forums, part of the Sky Broadband help and support category; Not doubting that moving away from the horribly managed product that connect is would fix the issue, but I really ...

    1. #11
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Modem keeps losing connection + Terrible speed

      Not doubting that moving away from the horribly managed product that connect is would fix the issue, but I really think there's something else up if you're dropping sync and such.

      Was the downstream noise margin higher whilst plugged into the test socket? Get back into the test socket and re-run the steps that follow.

      Test Result

      Run the above speed test. Username is your router's mac address, found on the sticker on the bottom of the router or in the router settings page, with @skydsl on the end. e.g. 004FB394G@skydsl.

      Paste all the results from the test.

      Also, what speed does the link below suggest for your line:

      ADSL Checker


    2. Advertisement
    3. #12
      Chrisazgo's Avatar
      Chrisazgo is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Jun 2010
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Modem keeps losing connection + Terrible speed

      This has gone from bad to worse,
      I tried to settle it with sky tech support and my case was eventually put forward to the real tech department who were meant to call me back and never did.

      But more worringly from today i cant seem to ring sky support anymore when i type in the standard number which ive used multiple times of the last few days i instantly hear a message saying 'my call has been transfered to BT there isnt a fault' and it asks me if im calling about the phone im using and keep going through some options. I have hung up as i dont understand where that is going. As we have sky talk so dont even have a bt account. This seems to be to any outgoing call as i cant even ring my own mobile. I cant understand what has caused this.

      Ive been trying to update some nividia driver today just incase i can squeeze any more performance out of my network card? but its taking atleast 1 hour to download a 50.8mb file, and i know full well i should be able to get good speed from that site. Youtube still isnt functioning at all neither are webpages full of pictures, like news sites or virign.com they take forever to load.

      That bt website says my line can support 2mbs down from a ADSL.

    4. #13
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Modem keeps losing connection + Terrible speed

      As stated before your on a rebadged BT product. Even if you have SKY talk theres no sky kit at your exchange to connect it to so you'll always be on BTs kit. Try to phone 150 which should get you through to BT and report your fault to them directly.
      Your network card wont affect your internet speed, you can run TCP optimization software to try to improve it but you have a 100mb ethernet card running for a 2mb internet connection - no possible bottleneck there.

      Pace SKY HD With Seagate Pipeline HD 2TB

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION