Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 20 of 20

    Connection / Router issues?

    This is a discussion on Connection / Router issues? within the Sky Broadband help forums, part of the Sky Broadband help and support category; May seem like a stupid question but check that the "Local Area Connection" has obtain automatically set also. Other than ...

    1. #11
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Connection / Router issues?

      May seem like a stupid question but check that the "Local Area Connection" has obtain automatically set also.
      Other than that has your work installed any special software on the laptop which is for the work network?
      The final thing I can think of is your work uses a proxy server for its internet access, in which case your Internet browser will be looking for this proxy server and not the NAT which the sky router is providing. To disable this in IE:
      Tools-Internet Options-Connections-LAN settings-Uncheck everything in there-Click ok-click ok.
      I've known the Dell wireless cards on the business models having issues with some WPA secured networks but if it's identical on the wired then we can rule that out.


    2. Advertisement
    3. #12
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      Ok so here is a twist in the tale.

      Firstly my gfs laptop connects via ethernet - so lets forget about that for the time being.

      My work laptop's wireless connection is managed via odyssey if that helps? So I connected it via odyssey and via ethernet and it thought that it was connected. The router page on my other laptop did not show it however..so I pinged the router from my work laptop and this is the result:


      Pinging 192.168.0.1 with 32 bytes of data:

      reply from 192.168.0.1: bytes =32 time<1ms TTL=128
      reply from 192.168.0.1: bytes =32 time<1ms TTL=128
      reply from 192.168.0.1: bytes =32 time<1ms TTL=128
      reply from 192.168.0.1: bytes =32 time<1ms TTL=128

      Ping statistics for 192.168.0.1:
      packets: sent = 4, received = 4, lost = 0 (0% loss)
      approximate round triup times in milli-seconds:
      minimum=0ms, maximum = 0ms, av = 0ms


      So here is also the IPcongig

      Windows IP configuration

      Ethernet Adapter Wireless Network Connection:
      Conection specific DNS Suffix.......home
      IP address.......................................192. 168.0.4
      Subnet Mask....................................255.255.25 5.0
      Default Gateway..............................
      DHCP class ID................................... efe

      Ethernet Adapter Local Area Connection:
      Connection specific DNS Suffix........ home
      IP Address........................................... 192.168.0.2
      Subnet Mask.........................................255.2 55.255.0
      Default Gateway..................................
      DHCP class ID.......................................efe

      Ethernet Adapter <B84-sdfsdfsk string of characters>
      Connection specific DNS Suffix........
      IP Address........................................... 0.0.0.0
      Subnet Mask.........................................0.0.0 .0
      Default Gateway..................................
      DHCP class ID.......................................efe


    4. #13
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      Thanks Simon - I did all the obtain network settings automatically - and all that jazz - no such luck

    5. #14
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      Out of interest - I remembered I had this laptop when I lived in my old flat (6 months ago) - and it worked with the old sky router - this seems to be a nice style one (actually branded sky) - could it be something to do with that?

    6. #15
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      My thinking is that it's some incompatibility between the dell laptop and the new router?

    7. #16
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      Ok so this is really strange. I noticed suddenly loads of packets were being sent and received.. so I tried bbc news again on the browser, and suddenly we're connected on the work laptop ... any ideas?!

    8. #17
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Connection / Router issues?

      Odd, maybe the work laptop is just slow and needs time to start working with your connection. I'd try it and see if waiting for it repeats the results.

    9. #18
      nhudgell's Avatar
      nhudgell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection / Router issues?

      Ok so here is some more info.

      I fully intended to work from home yesterday, so plugged laptop in (wireless only), and left it on whilst I ate breakfast / showered etc.

      Went to use it - and couldn't get any browser window to connet. Given implications, I didn't have time to test, so shut down and went to the office.

      When I got home, I thought maybe I hadn't ticked "automatically detect settings" under the LAN connection settings in IE. So turned it on, unticked the "use auto config script", ticked "auto detect settings" and bingo - we were in action.

      Later that evening, I went to use it again, and suddenly it wasn't working. The packets were going out, but not coming in. I pinged the router and got 100% loss, all timed out, yet the odyssey wireless manager thought it was connected.

      I went and plugged in the ethernet cable, and that was working. So it does seem like the issue is something to do with the Dell Wireless card maybe? It sometimes connects and sometimes doesnt?!


      For your info I have the "Dell Wireless 1397 WLAN mini-card". It never had any issues with the old sky router - but maybe it isn't talking properly to this new one?

    10. #19
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Connection / Router issues?

      yet the odyssey wireless manager thought it was connected.
      I would advise trying the Windows Wireless Manager. This has worked previously on Dells when the adapters manager had problems.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #20
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Connection / Router issues?

      I'd just avoid third party wireless managers full stop and use the windows one only. Nothing should be checked in those LAN settings, they are for proxy servers. Home routers use Network address translation and so setting up a proxy wont work because the router isnt a proxy server.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION