Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 18

    Poor web page loading

    This is a discussion on Poor web page loading within the Sky Broadband help forums, part of the Sky Broadband help and support category; from a different thread,,,,,, Can anybody advise? Recently I have moved top Sky Talk from BT and since then (2 ...

    1. #1
      Les1865's Avatar
      Les1865 is offline Sky User Member
      Exchange: 01506 -
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2010
      Location
      West Lothian near Livingston
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Poor web page loading

      from a different thread,,,,,,

      Can anybody advise?

      Recently I have moved top Sky Talk from BT and since then (2 -3 months ago) I have problems with loading web pages. Not all the time but most – anytime night or day, weekends and through the week.

      I hasten to add up until then Sky worked all the time any time and I had no problems what so ever.

      The message at the bottom of the screen states “waiting for reply from www” and the timer circle is in the address bar.

      I have tried plugging straight into the test socket and it is the same.

      I have spoken to Sky who checked everything and said everything is how it should be.

      They think the router could be to fault (White V1) and will sell me a new one for £28.00.

      I have one computer and have not changed any settings. The router data is as follows:

      System Up Time 61:30:21
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 6 3 0 16 2 00:00:19
      LAN 10M/100M 83689 80680 0 356 64 61:30:18
      WLAN 11M/54M 6857 0 0 6 0 61:30:10


      ADSL Link Downstream Upstream
      Connection Speed 960 kbps 576 kbps
      Line Attenuation 63.5 db 31.5 db
      Noise Margin 7.2 db 7.0 db



      Can anyone advice on a course of action.


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Poor web page loading

      Do you connect wirelessly?

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor web page loading

      You do not appear to be on Connect as your Profile says. You are a very long way from the exchange so you have a poor speed to start with, which does not help things. Have you tried a different browser? If you are using IE try Firefox or Google Chrome.

      Can you also do a netstat? Open a Command Prompt and type netstat /b hit enter. This will show all the applications using your connection. If there are any you are not sure of, post them here. You may have picked up a trojan.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Poor web page loading

      Stats from test socket help as well as you may have noise impacting on the browsing experience...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    6. #5
      Mark O's Avatar
      Mark O is offline Sky User Member
      Exchange: Aberkenfig
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Location
      Bridgend
      Posts
      111
      Thanks
      22
      Thanked 0 Times in 0 Posts

      Re: Poor web page loading

      Quote Originally Posted by Isitme View Post
      You do not appear to be on Connect as your Profile says. You are a very long way from the exchange so you have a poor speed to start with, which does not help things. Have you tried a different browser? If you are using IE try Firefox or Google Chrome.

      Can you also do a netstat? Open a Command Prompt and type netstat /b hit enter. This will show all the applications using your connection. If there are any you are not sure of, post them here. You may have picked up a trojan.
      Sorry to hijack the thread but i tried the netstat command and this is what I got

      Microsoft Windows [Version 6.0.6002]
      Copyright (c) 2006 Microsoft Corporation. All rights reserved.

      C:\Users\mark>netstat/b

      Active Connections

      Proto Local Address Foreign Address State
      TCP 127.0.0.1:49164 mark-PC:49165 ESTABLISHED
      [firefox.exe]
      TCP 127.0.0.1:49165 mark-PC:49164 ESTABLISHED
      [firefox.exe]
      TCP 127.0.0.1:49166 mark-PC:49167 ESTABLISHED
      [firefox.exe]
      TCP 127.0.0.1:49167 mark-PC:49166 ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49203 jupiter:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49210 ez-in-f113:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49211 jupiter:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49216 62.216.237.124:http TIME_WAIT
      TCP 192.168.0.2:49219 212.96.161.234:http TIME_WAIT
      TCP 192.168.0.2:49224 62.216.237.124:http TIME_WAIT
      TCP 192.168.0.2:49228 ww-in-f101:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49230 jupiter:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49231 jupiter:http ESTABLISHED
      [firefox.exe]
      TCP 192.168.0.2:49236 5adff415:http ESTABLISHED
      [firefox.exe]


      Are any of these trojans etc?

      sorry to the OP once again..

    7. #6
      Les1865's Avatar
      Les1865 is offline Sky User Member
      Exchange: 01506 -
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2010
      Location
      West Lothian near Livingston
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor web page loading

      Quote Originally Posted by User05 View Post
      Do you connect wirelessly?
      No, I am hard wired.

    8. #7
      Les1865's Avatar
      Les1865 is offline Sky User Member
      Exchange: 01506 -
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2010
      Location
      West Lothian near Livingston
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor web page loading

      Quote Originally Posted by Isitme View Post
      You do not appear to be on Connect as your Profile says. You are a very long way from the exchange so you have a poor speed to start with, which does not help things. Have you tried a different browser? If you are using IE try Firefox or Google Chrome.

      Can you also do a netstat? Open a Command Prompt and type netstat /b hit enter. This will show all the applications using your connection. If there are any you are not sure of, post them here. You may have picked up a trojan.

      Just checked and it is Sky Broadband Everyday.
      Sky did say i was a fair distance away from the exchange but the speed that the pages refresh and load was never a major problem in the past.

      By using a different browser, i use IE will eliminate a virus or trojan?

      i will do the netstat when i get home and post it,

      thanks,

    9. #8
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor web page loading

      By using a different browser, i use IE will eliminate a virus or trojan?
      No, but it will help rule out problems with the browser itself.

      What you can also try is running IE in Safe Mode. To do this -

      • Go to Start > Run
      • Type iexplore -extoff
      • Press Enter

      This will run the browser in basic mode with no add-ons.

      @Mark
      As long as you are using AVG antl virus there is nothing suspicious that I can see.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    10. #9
      Les1865's Avatar
      Les1865 is offline Sky User Member
      Exchange: 01506 -
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2010
      Location
      West Lothian near Livingston
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor web page loading

      The netstat is as follows

      Microsoft Windows XP [Version 5.1.2600]
      (C) Copyright 1985-2001 Microsoft Corp.

      C:\Documents and Settings\colin bottomley>netstat/b

      Active Connections

      Proto Local Address Foreign Address State PID
      TCP exedor:1126 66.211.169.65:https TIME_WAIT 0


      when on IE in safe mode it seems fine but i will Thrash the computer tonight and see if it performs.

      Should it perform OK does that mean my IE is corrupt? And should I reinstall?

    11. #10
      Mark O's Avatar
      Mark O is offline Sky User Member
      Exchange: Aberkenfig
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Location
      Bridgend
      Posts
      111
      Thanks
      22
      Thanked 0 Times in 0 Posts

      Re: Poor web page loading

      Quote Originally Posted by Isitme View Post

      @Mark
      As long as you are using AVG antl virus there is nothing suspicious that I can see.

      I am running AVG and thank you once again

      @ Les1865 I hope your problem gets sorted soon. If anyone can sort it, these guys can

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION