Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Limited Access

    This is a discussion on Limited Access within the Sky Broadband help forums, part of the Sky Broadband help and support category; Ok so i'm getting a yellow triangle with an (!) inside it on the wireless signal thing that's in the ...

    1. #1
      graeme122's Avatar
      graeme122 is offline Sky User Member
      Exchange: ESALL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: x2 Sky+HD, Sky+
      Join Date
      Jun 2009
      Location
      Scotland
      Posts
      108
      Thanks
      11
      Thanked 0 Times in 0 Posts

      Limited Access

      Ok so i'm getting a yellow triangle with an (!) inside it on the wireless signal thing that's in the bottom right corner of my computer (it's wireless). i move my mouse over it and it says limited access. I can easily fix it by disconecting then reconnection but i don't understandd why i'm getting this limited access can anyone help me out. using a wired connection is not possible for me so please don't suggest it. I can't even use homeplug's for some reason but that's another topic. any help would be great.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Limited Access

      A couple of things you can try-
      Check that you have the latest drivers for your wireless adapter. Don't trust Windows with this, check the manufacturers site.

      Change the channel on the router. The best way to do this is to download InSSider from the link below and run this to discover the networks in your area. Choose a channel as far from those in use as possible.

      Go into the wireless settings and use the drop down box to change the Mode to 54g only.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION