Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow Webpage Browsing

    This is a discussion on Slow Webpage Browsing within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I've have been having problems browsing webpages, sometimes it just hangs and I have to refresh or close the ...

    1. #1
      Meelo's Avatar
      Meelo is offline Sky User Member
      Exchange: 01489
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow Webpage Browsing

      Hi, I've have been having problems browsing webpages, sometimes it just hangs and I have to refresh or close the browser to get it to work (this is with IE7 and Firefox, though Firefox seem more stable) or sometimes I just reboot the router.

      Anyway here are my stats, if anyone could shed some light on the subject that would be great, thanks.

      ADSL Link Downstream Upstream
      Connection Speed 3488 kbps 896 kbps
      Line Attenuation 51.0 db 31.5 db
      Noise Margin 5.9 db 9.0 db


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Slow Webpage Browsing

      The slowness/time-outs are more than likely being produced due to errors building on the line. Short-term fix would be rebooting the router and letting it sync at the 7db target SNR, but it'd be a good idea to see if all is well internal wiring-wise by posting stats from your test socket with no extension cables to the router:

      How to test your ADSL in the Master Socket

      Edit: I really should ask, also, are you connecting wirelessly or via ethernet cable?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION