Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Awful speed

    This is a discussion on Awful speed within the Sky Broadband help forums, part of the Sky Broadband help and support category; That is quite a drop in the downstream noise margin from the faceplate. When you fitted it did you connect ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Awful speed

      That is quite a drop in the downstream noise margin from the faceplate. When you fitted it did you connect the extensions to the 2 and 5 terminals on the back of the faceplate and not the A-B terminals. Could you take the stats again from the faceplate, then take them again in the Test socket. A big difference in the margins would indicate the plate is faulty or not fitted properly.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      arnoives's Avatar
      arnoives is offline Sky User Member
      Exchange: 01425
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2010
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful speed

      Pleased to report that having spoken to Sky since the end of their testing, my download speed is running at just over 2.5mb, up from the miserable lows of 600kbps seen before all this started.

      prior to phoning them I had checked the noise margin again and after checking the wiring was ok but removing the ring wire I got this up to 25. After Sky had upped my speed, (they say they have set it at 2.9mb) the noise figure comes out at 7down,16 up. I presume the change is because of what they have done, nothing else changed in the 10 minutes or so between tests, anyway I am happy with the result and thanks once again.

      Brian

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION