Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Error on 'my broadband' in 'Mysky'

    This is a discussion on Error on 'my broadband' in 'Mysky' within the Sky Broadband help forums, part of the Sky Broadband help and support category; im getting the 'An error has occurred. This portlet is unavailable at this time. ' when ever i visit Mysky.....it ...

    1. #1
      sparkz's Avatar
      sparkz is offline Sky User Member
      Exchange: EMMOULT
      Broadband ISP: Sky Base
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Dec 2009
      Location
      Northampton
      Posts
      32
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Error on 'my broadband' in 'Mysky'

      im getting the 'An error has occurred. This portlet is unavailable at this time. ' when ever i visit Mysky.....it seemed to start when i upgraded from base to unlimited?..

      any ideas?


    2. Advertisement
    3. #2
      Mystic Eddy's Avatar
      Mystic Eddy is offline Sky User Beta tester
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Apple AirPort ac Time Capsule
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Posts
      341
      Thanks
      2
      Thanked 17 Times in 17 Posts

      Re: Error on 'my broadband' in 'Mysky'

      How long ago did you upgrade?
      I Used To Have An Open Mind, But My Brain Kept Falling Out


    4. #3
      sparkz's Avatar
      sparkz is offline Sky User Member
      Exchange: EMMOULT
      Broadband ISP: Sky Base
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Dec 2009
      Location
      Northampton
      Posts
      32
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Error on 'my broadband' in 'Mysky'

      around the middle of last month...stats seem to be holding still so i assumed DLM had finished...altho wasnt sure if that could be a reason for it not displaying?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION