Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    NM issues

    This is a discussion on NM issues within the Sky Broadband help forums, part of the Sky Broadband help and support category; Evening all Whilst waiting for my migration to Plusnet to go through, I decided to set up my old Netgear ...

    1. #1
      steadyeddie's Avatar
      steadyeddie is offline Sky User Member
      Exchange: embread
      Broadband ISP: Sky Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Sep 2008
      Posts
      62
      Thanks
      0
      Thanked 0 Times in 0 Posts

      NM issues

      Evening all
      Whilst waiting for my migration to Plusnet to go through, I decided to set up my old Netgear DG834v2 in readiness.
      I noticed that the NM seemed to be fluctuating quite a bit so I monitored with Routerstats for 24hrs and the results were very interesting. The NM constantly up and down between 0 and 6, suffering two re-syncs (although not according to the router). My Sagem is consistently around the 6 mark.
      The router is connected straight into an ADSL faceplate.
      Is it likely to be a router issue, or as I suspect just a poor quality line?

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 824351 1029944 0 1611 9272 23:46:55
      LAN 10M/100M 70715 3156 0 142 5 24:05:23
      WLAN 11M/54M 1231838 1020881 0 10457 1808 23:57:31

      ADSL Link Downstream Upstream
      Connection Speed 3008 kbps 448 kbps
      Line Attenuation 53 db 15.5 db
      Noise Margin 6 db 20 db


      Routerstats graphs attached
      Attached Thumbnails Attached Thumbnails NM issues-connectionspeed-2010jan25-1014.jpg   NM issues-connectionspeed-2010jan25-1842.jpg   NM issues-noisemargin-2010jan25-1014.jpg   NM issues-noisemargin-2010jan25-1842.jpg  


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: NM issues

      Get it into the test socket with a new filter (if you have a test socket) to get a comparrison set of readings, that will show you where the issue is.

    4. #3
      steadyeddie's Avatar
      steadyeddie is offline Sky User Member
      Exchange: embread
      Broadband ISP: Sky Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Sep 2008
      Posts
      62
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: NM issues

      The NM is still a little erratic and the sync speed has dropped considerably, not sure what conclusions to draw?

      ADSL Link Downstream Upstream
      Connection Speed 2528 kbps 448 kbps
      Line Attenuation 54 db 15.5 db
      Noise Margin 6 db 19 db
      Attached Thumbnails Attached Thumbnails NM issues-noisemargin-2010jan25-2052.jpg  

    5. #4
      steadyeddie's Avatar
      steadyeddie is offline Sky User Member
      Exchange: embread
      Broadband ISP: Sky Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Sep 2008
      Posts
      62
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: NM issues

      After a bit more testing i;ve made a few observations.
      1. There doesnt seem to be any notable difference between the test socket and faceplate, which hopefully rules out a faulty faceplate.
      2. There seems to be a pattern in the NM graph, possibly central heating?
      3. Might be clutching at straws but the NM seems to be more unstable the higher the Sync rate. Around 2600kbps it seems ok, over 3000kbps it's very erratic.

      The first graph below is with the faceplate on syncing around 3100kbps over 12 hrs, the second is in the test socket syncing around 2600kbps for an hour and the third is in the faceplate syncing at 3200kbps for an hour.

      Would really appreciate any input.
      Thanks
      Jeff
      Attached Thumbnails Attached Thumbnails NM issues-noisemargin-2010jan26-1822.jpg   NM issues-noisemargin-2010jan26-1955.jpg   NM issues-noisemargin-2010jan26-2117.jpg  

    6. #5
      steve16751's Avatar
      steve16751 is offline Sky User Member
      Exchange: newas
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      washington
      Posts
      2,867
      Thanks
      1
      Thanked 25 Times in 25 Posts

      Re: NM issues

      steadyeddie
      Hi it is happening to me has been happening for awhile now and suppose to be losing sync but the time up does not drop to zero. Looks like something is happening one is Bt RAMBo working a lot at night so connect Customers who are being throttled by Sky are having RAMBo who thinks there is a problem and is trying to fix it

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION