Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    Speed issues over the last few months

    This is a discussion on Speed issues over the last few months within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I was wondering if anyone could offer any advice.... firstly here is what I am connected at at the ...

    1. #1
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Speed issues over the last few months

      Hi,

      I was wondering if anyone could offer any advice....

      firstly here is what I am connected at at the moment on my Sky Unlimited (up to 20Mbit) broadband connection

      Connection Speed 9201 kbps 798 kbps
      Line Attenuation 36 db 20 db
      Noise Margin 5 db 12 db

      up until early November I had between 12 and 13Mbps, and that had been a stable speed for the last year or 2, as I am only about 1.5km from the exchange. (a 35db attenuation suggest 14Mbps so i can see this would be about right)

      However since about November I've been seeing my speed dropping. Different calls to different tech staff give different solutions to my problem!

      One was my "extension is causing the issue"... well it's true there was noise on the line so i had this replaced just recently when I had Sky+ fitted. My speeds don't seem to be much better even with the repaired extension

      Another reason is "the noise you can hear on your line is feedback due to your old router being on its way out, this is a common fault"... yes, i could hear digital noise, so I've had my router replaced with the new black one, and now there is no digital noise or analog crackles on my line. Again not a great increase in speeds

      Finally, after from what I understand having had DLM kick in twice, they've said it must be between my house and the exchange not any internal/wiring issues since there is no improvement when testing the router in my test socket. But it is also showing no real difference in speeds from either the master socket, or the extension.

      I must have made about 15+ calls to Customer Services to get this far, they've not called back as they were meant to and I've been told they only *might* offer to look at the external issues.

      I also know they knocked my line speed down to stabilize it, and was at one point getting about 11Mbps, but annoyingly as soon as the support operative hung up the phone i fell back down to 9Mbps again.

      I am getting frustrated after 2-3 months because my line has dropped significantly from before (it was hitting as low as 7 from the original 12.5)
      ,so I cannot stream video properly anymore in the same way I could before.

      I know DLM came on once and one tech staff has told me the test did not complete successfully. As far as I know though, DLM is not compulsory on *every* account so really if they are not able to complete a test successfully, I don't quite see why this should become my problem. (and mostly I presume this is due to the fact I turn my power off every night from like 4am - 6pm the next day)

      I'm wondering what I myself can do, as I noticed a lot of other people have been these problems in the last few months too.

      thanks for any help

      regards
      J


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Speed issues over the last few months

      Do you have sky line rental and/or do you recall being moved to sky's voice & broadband network (SVBN)? It may be an issue that has occurred whilst migrating over to sky's network.

      All you can do is show us your stats from the test socket (link below if you haven't been in there already - I assume you have, though) and confirm you only have a filter with the sky dsl cable connected.

      How to test your ADSL in the Master Socket

      If the stats are the same whilst in the test socket and you've previously seen higher speeds, then it seems as if the external line has somehow degraded. Either way, I'd get back on the phone to sky and hopefully get openreach out to have a look and perhaps find a fault.

    4. #3
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed issues over the last few months

      hi,

      i think that's what they have more or less suggested. of course they never phoned back when they said they would, so i'll have to make yet another hour long support call, to get an engineer to look at the outside

      I will post my current test socket stats tomorrow but here's what I was getting whils they were trying to fix it, measured via the test socket.

      TEST SOCKET
      Connection Speed 8967 kbps 798 kbps
      Line Attenuation 35 db 20 db
      Noise Margin 5 db 13 db

      and just before that, temporarily, when they were trying to stabilize it at 11 like i mentioned before i measured these... via the master socket

      MASTER SOCKET
      Connection Speed 11033kbps 798kbps
      Line Attenuation 36db 20db
      Noise Margin 5db 12db

      and then...

      Connection Speed 9670kbps 798kpps
      Line Attenuation 36db 20db
      Noise Margin 7db 13db

    5. #4
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed issues over the last few months

      also...note it's now 1:11am, i've not changed anything in my setup and my stats via my extension into the master socket are currently at:

      Connection Speed 9201 kbps 798 kbps
      Line Attenuation 36 db 20 db
      Noise Margin 2db 12 db

      does that means there's less noise on my line or more than my initial post? (5db/12db) (although it keeps fluctuating between 1 and 4db actually, currently settling mostly around 2)

      thanks
      j

    6. #5
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Speed issues over the last few months

      The higher the noise margin the less noise, although you have to take the sync speed into account because the higher it is the lower the NM will get.

      What you really want is a high noise margin with a high Sync speed as that will then allow the speed to get even higher.

      You should not get better stats from anywhere except the TEST socket so remove the faceplate again and check all the other lines are dead. Do you have an alarm connected to the phone line?

    7. #6
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed issues over the last few months

      there is only one phone socket in the house. nothing is connected to it other than my extension cable which then serves my router and landline phone (i do not filter at the master socket before the extension as presumably the extension would then not be carrying the broadband signal to my router)

      I cannot currently put my router at the master socket (in the kitchen) as the WiFi signal is not strong enough to pass through the 2 walls to my lounge.

      however from what I can tell, the extension seems to give little difference in the stats and the problem seems to on the line outside the house.

      I'll give sky a ring tomorrow and see what is happening in terms of checking my exterior line

      I'll post stats from my test socket when i get home

      thanks
      j

    8. #7
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed issues over the last few months

      hi

      an update....

      after 3 months of persistent calls.. i have finally had a BT engineer come round for Sky. They said there was nothing wrong with my line but changed the interleave or something, which seems to have resulted in me getting much better SNR.. whereas I was on 3 the other day, by the time he left it was about 13.

      Then I phoned Sky back.. they said there was no way they could fix my live above about 10Mbit/s back to the 12.5Mbit i was getting in November as my line "just won't support it".. they couldn't give me specific reasons for why I've lost 2.5Mbit, but something to do with BT lines degradation/higher user base probably...

      since speaking to them my SNR is down from the 13db to about 5-7db in the last half hour

      here's what I'm getting from the master socket now

      ADSL Link Downstream Upstream
      Connection Speed 10236 kbps 764 kbps
      Line Attenuation 37 db 20 db
      Noise Margin 7 db 17 db

      Should I take their word for it that they can't get it above 10Mb?

      my problem is that where before I could happily do stuff like stream HD movies across Xbox Live etc, as soon as it dropped below 10-11 Mbit i started seeing stuttering/buffering which is how I realised there was a problem in the first place

      I'm tempted to move over to Virgin optical 20Mb but I will try my performance tests again tonight.

      Not impressed it's taken 3 months to get to this point though!

      thanks for any advice

      J

    9. #8
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Speed issues over the last few months

      SNR is 7dB which is default, so at present not you can't get any more...you might just have a crap line
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    10. #9
      jmp909's Avatar
      jmp909 is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed issues over the last few months

      >> crap line

      i think you're right! does it get worse at peak times?... this is it now... [19:35]

      ADSL Link Downstream Upstream
      Connection Speed 7389 kbps 764 kbps
      Line Attenuation 36 db 20 db
      Noise Margin 3 db 14 db

      i don't know where my 13db SNR went then! It's frustrating because I cannot get any guarantees of any improvement, and having got to the point where the BT engineer has been round there don't seem to be any options left.

      I heard I could change the faceplate, but if i'm getting the same problems via the test socket, presumably that won't help anyway?

      thanks
      j

    11. #10
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Speed issues over the last few months

      It looks like you have a REIN problem. Some say that fitting an RF3 filter to the phone lines helps, but I don't really know if it would help in your case. You really need a visit from a BTO REIN engineer to to track the problem in the evening when it becomes evident. Very difficult to arrange.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION