Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    Weird Windoes Update problem

    This is a discussion on Weird Windoes Update problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by Isitme Can you get to the link I posted in #3? You may find something there. Sorry ...

    1. #11
      kevin_g's Avatar
      kevin_g is offline Sky User Member
      Exchange: Coatbridge
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird Windoes Update problem

      Quote Originally Posted by Isitme View Post
      Can you get to the link I posted in #3? You may find something there.
      Sorry for disappearing. I had to go to work then, you know, Christmas arrived!

      Yeah, I can get to that in safe mode but nothing in there worked. I mentioned that some others had the same issue but resolved it by swapping the router - I'm using my BT Voyager 2100 now but the problem remains. Any point in phoning Microsoft? I hear they're as clueless as I am with this issue.


    2. Advertisement
    3. #12
      kevin_g's Avatar
      kevin_g is offline Sky User Member
      Exchange: Coatbridge
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Talking Sorted!

      Folks, it's solved! It was a ruddy virus sitting in the memory - God only knows how it got there!

      After my last post I had a problem with getting online in normal mode; something had stopped my WZC service and that immediately rang alarm bells because I don't use the belkin adapter's proprietary client.

      So, in normal mode I downloaded AVG and tried to install it, but it couldn't detect a network connection. I tried downloading a couple of others but it turns out I was unable to access some anti-virus/malware sites as well as MS and Windows Update.

      Using safe mode I downloaded AVG which turned up nothing, so I installed Avast, scheduled a boot-up scan and bingo! There it was.

      My installation is now clean as a whistle and windows is downloading security updates even as I type.

      Thank you all for your suggestions. MERRY CHRISTMAS!!!

    4. #13
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Weird Windoes Update problem

      but it turns out I was unable to access some anti-virus/malware sites as well as MS and Windows Update.
      That is the clue to the presence of a trojan or virus.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #14
      kevin_g's Avatar
      kevin_g is offline Sky User Member
      Exchange: Coatbridge
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird Windoes Update problem

      I know, and if somebody had called in for tech support it's one of the things I'd have asked them to try.

      I feel a right eejit for not thinking of it straight away but it was a newly formatted HDD - it didn't even occur to me that something could be lurking, safe from from formatting, in the memory. Thank God for Avast and its boot-up scan.

      Thanks for your help guys!

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION