Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    PSP to Sagem Router connection failure

    This is a discussion on PSP to Sagem Router connection failure within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I have looked through old postings and found a number of solutions to problems with wireless connection of a ...

    1. #1
      eolh's Avatar
      eolh is offline Sky User Member
      Exchange: 0208
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      PSP to Sagem Router connection failure

      Hi,

      I have looked through old postings and found a number of solutions to problems with wireless connection of a PSP to a Netgear router with sky.

      Unfortunately I have a Sagem router and, though I have tried the guidance given on this forum and other sites none of the solutions are working and I cannot connect my PSP.

      I know it works as connect to friends BT internet and wireless hotspots (local Library & McDonalds (finally good for something)).

      Any suggestions on how I connect?
      I am not overly IT literate, so if it requires re-setting anything on my sky connection, you will need to be really, really basic.

      Thanks for any help and advice.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: PSP to Sagem Router connection failure

      First try turning the security off. To do this go into the router settings, click the Wireless Settings link and under Security Options, click Disable then Apply. While you are there make sure that Enable wireless access point and Broadcast Address is enabled.

      If you are now able to connect, your are using an incorrect password. Re-enable the security, put a simple password in, something like 1111aaaa, click Apply and try to connect. If you are now able to connect, go back in create a strong password, click Apply, put the new password in, then try to connect again. Remember that passwords are case sensitive.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION