Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Speed loss! 8Mb in router 1Mb throughput

    This is a discussion on Speed loss! 8Mb in router 1Mb throughput within the Sky Broadband help forums, part of the Sky Broadband help and support category; Help!! ive connected at the highest speed my lines ever hit today! 8.2Mbps.... was running fine before i was gettin ...

    1. #1
      boothy_08's Avatar
      boothy_08 is offline Sky User Member
      Exchange: Oldham
      Broadband ISP: Virgin Media 120Mbps
      Router: Superhub 2 VM
      Sky TV: Freeview TV
      Join Date
      Feb 2008
      Location
      Manchester
      Posts
      421
      Thanks
      2
      Thanked 17 Times in 17 Posts

      Exclamation Speed loss! 8Mb in router 1Mb throughput

      Help!! ive connected at the highest speed my lines ever hit today! 8.2Mbps....
      was running fine before i was gettin 7.2Mbps on speedtest
      now im only getting 1 mb on speedtest, sometimes lower!
      ive never had this problems before on sky, i dont know whats going on?
      is somebody stealing my connection?
      ive turned my wireless off and its the same with the wire!!
      does anybody know what could be causing this?
      i dont want to reboot the router to see if it fixes because i dont want to lose my good speed!! so all i can do is wait to see if it fixes, if not im sure it will fix after a reboot?
      BUT Y IS IT DOING THIS?
      please people i need help........


    2. Advertisement
    3. #2
      boothy_08's Avatar
      boothy_08 is offline Sky User Member
      Exchange: Oldham
      Broadband ISP: Virgin Media 120Mbps
      Router: Superhub 2 VM
      Sky TV: Freeview TV
      Join Date
      Feb 2008
      Location
      Manchester
      Posts
      421
      Thanks
      2
      Thanked 17 Times in 17 Posts

      Re: Speed loss! 8Mb in router 1Mb throughput

      the logs said it lost sync and resynced, but the speed was the same so it must of had an error when it resyncronized, i lost over 1.5mbps when i rebooted but the speeds not 1mbps anymore, its 5.7mbps, so its fixed when i rebooted
      i just hope this doesnt happen again!! i blame the router lol

    4. #3
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Speed loss! 8Mb in router 1Mb throughput

      It's not the router, you sync speed was too high for the line and it was causing errors which were actually sowing down the speed as they had to all be resent.

      Getting the highest sync speed isn't always the best option, you need a stable speed.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION