Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Painfully slow e-mail page speeds

    This is a discussion on Painfully slow e-mail page speeds within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have no problems at all with websites but on my e-mail pages I am having to wait up to ...

    1. #1
      oxter's Avatar
      oxter is offline Sky User Member
      Exchange: 01224 - Aberdeen West Thorngrove
      Broadband ISP: Base
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Oct 2008
      Location
      Aberdeen
      Posts
      123
      Thanks
      8
      Thanked 0 Times in 0 Posts

      Painfully slow e-mail page speeds

      I have no problems at all with websites but on my e-mail pages I am having to wait up to 30 secs to even scroll down on a page, and clicking on reply or forward seems to take forever to load.

      Almost as bad is simply trying to correct text and clicking on a point earlier on my e-mail - the cursor takes about 10 secs to appear.

      Absolutely no problem here - just on my e-mail. Any suggestions please to rectify.

      For info within the past few days, all my inbox transferred to the bin, and for a few days I lost my "groups" in contacts then they reappeared !


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Painfully slow e-mail page speeds

      Try turning off any antivirus and see if that helps, it may be a problem with it scanning the e-mails.

      Remember to turn it back on again!

      If it is that, try uninstalling it and maybe use another one. Avast is free and good.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION