Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Recconect at slower speed after resync MADNESS!

    This is a discussion on Recconect at slower speed after resync MADNESS! within the Sky Broadband help forums, part of the Sky Broadband help and support category; I am inclined to agree with Smithy. If you have the white router, go here, press the detailed stats button ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Recconect at slower speed after resync MADNESS!

      I am inclined to agree with Smithy. If you have the white router, go here, press the detailed stats button and post the result here. Don't bother about the ping section.
      Mel's Notes: Dg834gt-1skuk

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      aibo82's Avatar
      aibo82 is offline Sky User Member
      Exchange: Mickelover
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Recconect at slower speed after resync MADNESS!

      I have the sagem fast router the only thing i can find is the stats page when you log into the router this is :

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 52159 83172 0 40 40 10:30:03
      LAN 1294103 932323 0 74 74 87:09:43
      WLAN 164246 60877 0 0 0 87:09:16
      ADSL Link Downstream Upstream
      Connection Speed 2048 kbps 493 kbps
      Line Attenuation 61.0 db 36.9 db
      Noise Margin 10.2 db 9.0 db

      As you can see im down to 2048 as i was told im on DLM till about the 11th of november again!

      Yet the first time they manual appllied the speed I was upto 3.2 running absolutly fine and stable then DLM kicked in AGAIN! the only thing they said to me at 3.2 is my noise margin is a bit on the low side but its fine as im under the boarderline for line errors so im happy to put you at that speed!

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION