Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    loss of connection

    This is a discussion on loss of connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi guys just wanted to mention somthing of concern im on sky broadband max on 20mb and ive noticed since ...

    1. #1
      deadman1984's Avatar
      deadman1984 is offline Sky User Member
      Exchange: Ponteland Newcastle Upon Tyne
      Broadband ISP: BT Infinity 1
      Router: dreytek vigor 130 modem + archer c7
      Sky TV: Sky+ HD + multi
      Join Date
      Sep 2009
      Location
      newcastle upon tyne uk
      Posts
      3,235
      Thanks
      0
      Thanked 28 Times in 25 Posts

      loss of connection

      hi guys just wanted to mention somthing of concern im on sky broadband max on 20mb and ive noticed since the upgrade that im losing connection alot when visiting pages. also the router that i linked up to my sky router has flipped its lid the wireless has nacked up bust gone capute so i now have to buy an new access point for my mothers laptop is anyone else having issues were you get a page can not be displayed. i personnaly think thease copper lines are useless and i think connections will get worse as the speed increases they will get to a point where they will break down all together.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: loss of connection

      'Page cannot be displayed' errors are often down to DNS problems. If you have not already done so, change your DNS servers to OpenDNS. You can't do it in your router type so each machine you use would have to be set up for them. Full instructions here-
      https://www.opendns.com/start/computer/

      I'm afraid the problem with your other router is just bad luck, I take it you have tried resetting it to 'Factory default' and set it up again? You never know it may help.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      deadman1984's Avatar
      deadman1984 is offline Sky User Member
      Exchange: Ponteland Newcastle Upon Tyne
      Broadband ISP: BT Infinity 1
      Router: dreytek vigor 130 modem + archer c7
      Sky TV: Sky+ HD + multi
      Join Date
      Sep 2009
      Location
      newcastle upon tyne uk
      Posts
      3,235
      Thanks
      0
      Thanked 28 Times in 25 Posts

      Re: loss of connection

      havent actually reset it it was working fine before it just completly died but it is a old router so maybe a chip has blown as the power supply i used for it wasnt the correct one

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION