Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    low speeds at certain times

    This is a discussion on low speeds at certain times within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have to doubt that you are on G.DMT, although you may get an upstream of 800 on that mode, ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: low speeds at certain times

      I have to doubt that you are on G.DMT, although you may get an upstream of 800 on that mode, I have never seen it in the hundreds of stats I have looked at. It seems to much of a coincidence that this happened when you were put on DLM.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      theedills's Avatar
      theedills is offline Sky User Member
      Exchange: Benton
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Aug 2009
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: low speeds at certain times

      Quote Originally Posted by Isitme View Post
      I have to doubt that you are on G.DMT, although you may get an upstream of 800 on that mode, I have never seen it in the hundreds of stats I have looked at. It seems to much of a coincidence that this happened when you were put on DLM.
      That's what's doing my head in, I have a feeling that it is a settings issue somewhere along the line rather than a hardware or line issue- but I could well be wrong. I'm not sure that an engineers visit will make much difference and it does seem a bit slack that I was told I was on G.DMT and off DLM that I was actually on DLM and as you've pointed out could well be on ADSL+. I wish I had some kind of broadband time machine to go back to my safe and solid 4.5meg of the last 2 years.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION