Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    changed loads and still only 356kbps??

    This is a discussion on changed loads and still only 356kbps?? within the Sky Broadband help forums, part of the Sky Broadband help and support category; I am on skys up to 8mb broadband deal and over the last few months have noticed things getting slower ...

    1. #1
      craigbenham's Avatar
      craigbenham is offline Sky User Member
      Exchange: 01707
      Broadband ISP: Sky Mid/Everyday
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Aug 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      changed loads and still only 356kbps??

      I am on skys up to 8mb broadband deal and over the last few months have noticed things getting slower and slower. so i started to check what speeds i am receiving. i have now been getting around 0.3mbps for about the 2 months i've been checking.

      i've spent hours on the phone to sky and have checked everything they can think of, in the end they said the master/test socket was faulty and bt should replace it, but it could also be the wireless modem so they would replace that also. so we have now got the new sagem modem from sky and a new main socket from bt.

      now in the test socket we can get 4.5 mbps, but on the external port (on the face plate of the new master socket can only get 0.3 again. how can the internal one give us the speed we want yet the external port of the same box gives us completely different speeds??

      any advice greatly received. . .


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: changed loads and still only 356kbps??

      Post your stats from both positions.

      It is possible there is a fault in the faceplate or it is simply not making proper contact. If you have some WD40, squirt some on the plug section and push it in and out a few times.

      Just to check, this is a standard faceplate and not a filtered one? How many extensions are connected to the back of the plate?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: changed loads and still only 356kbps??

      cause it's faulty...and is your responsibility to fix...

      but THIS or THIS instead...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION