Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow Connection

    This is a discussion on Slow Connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; The last week or so I have been having serious issues with my connection, I've been running at around 2meg ...

    1. #1
      Nafe's Avatar
      Nafe is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jun 2009
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow Connection

      The last week or so I have been having serious issues with my connection, I've been running at around 2meg however I'm finding it is taking around 5 minutes to load up internet pages.

      I am also unable to game online via my Xbox or PS3 as I'm experience lag and when trying to play Call of Duty 4 I'm unable to get into games and am just stuck with 'Setting Up Game' (it does this for both console so it isn't the console or disk).

      This is what I am receiving when I check my speed:

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 967 1063 0 392 2222 00:06:43
      LAN 10M/100M 1632 1810 0 2526 662 00:07:38
      WLAN 11M/54M 453 0 0 164 0 00:07:30

      ADSL Link Downstream Upstream
      Connection Speed 2097 kbps 412 kbps
      Line Attenuation 56.0 db 36.8 db
      Noise Margin 7.8 db 17.0 db

      I've noticed that for WLAN I am receiving 0 for RxPkts and Rx B/s so I think this is the issue. If it is is there a solution to this? If this isn't the issue does anybody know what is?

      Thanks in advance.


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Slow Connection

      Try a wire to rule out the wireless, chances are this is the problem.

      You should also try connecting to the test socket if you have one, see my sig below for details, you should be getting a better speeds with your attenuation but you stats show you have some noise from sonewhere, this is normally your internal wiring at fault.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION