Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Problem installing Philips CGA5722 router/modem

    This is a discussion on Problem installing Philips CGA5722 router/modem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, im having trouble installing this router/modem. Im with sky broadband, and have a netgear DG834GT router/modem, but unfortunately suffer ...

    1. #1
      FriXion's Avatar
      FriXion is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      34
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Problem installing Philips CGA5722 router/modem

      Hi, im having trouble installing this router/modem.

      Im with sky broadband, and have a netgear DG834GT router/modem, but unfortunately suffer from recent disconnects, slow speeds, and disconnects when the phone rings/is put down. + its getting very hot lately, so were trying a new router, and found this.
      I have got the password and username from my old router, fyi.

      But we cant install it. We follow all the instructions on the CD, but when its searching for it, it cant find the router. Even though the ethernet cable from the computer and the router is in and "port 1" light is on. THEN we tried from my laptop and it found it. But then it comes up with this screen (3 screenshots):







      In the ISP bit, there is no Sky Broadband, so we have to go with other. But then I dont understand what the "protocol", "VP / VC", and "Encapsulation" is, or what to put there. Can someone help? How do i get these settings? Because i cant ring up sky because its a new router And why wont the router connect to this PC?

      Thx in advance.


    2. Advertisement
    3. #2
      joss's Avatar
      joss is offline Sky User Member
      Exchange: Adwick-le-Street
      Broadband ISP: sky max
      Router: Sagem F@ST 2504
      Sky TV: Sky+HDmultiroom
      Join Date
      May 2009
      Location
      South Yorkshire
      Posts
      621
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problem installing Philips CGA5722 router/modem

      Erm why are you wasting money on a new router when the problem is your wiring.
      quote "m with sky broadband, and have a netgear DG834GT router/modem, but unfortunately suffer from recent disconnects, slow speeds, and disconnects when the phone rings/is put down. + its getting very hot lately,"
      Suggests there are serious issues with the way your internal wiring is set up. With out sorting that out first your just as lible to have the same problems with any router.

    4. #3
      Donaldson2121's Avatar
      Donaldson2121 is offline Sky User Member
      Exchange: WMNEW
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Jun 2009
      Location
      Newcastle-Under-Lyme
      Posts
      245
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problem installing Philips CGA5722 router/modem

      Do you have filters on all of your phone sockets where a phone/fax/skybox etc is connected? In my experience problem with disconnects when phone rings is normally due to lack of filters or faulty ones.

      Can you post router stats from where your router is currently located and then from the test socket (if you have one)

    5. #4
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Problem installing Philips CGA5722 router/modem

      All UK ISP's use the same settings, unlike some countries where they differ between ISP's. So Sky are the same as BT etc. You can find the settings at Chris Ramsden's ADSL settings page

      VCI: 38
      VPI: 0
      Protocol: PPPoA
      Encapsulation: VC-MUX
      Modulation: Auto or G.DMT or ANSI T1.413
      Authentication: CHAP or PAP
      NAT: Yes (unless you've bought one or more static IP addresses)
      DHCP: Yes (more precisely, DHCP client for WAN, DHCP server for LAN, unless you have static IP addresses)
      DNS addresses: Try OpenDNS OpenDNS | Providing A Safer And Faster Internet

    6. #5
      FriXion's Avatar
      FriXion is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      34
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problem installing Philips CGA5722 router/modem

      I got the router working, but i still have loads of disconnections (MORE! cuts off every 3 minutes, having trouble just getting on the internet to write this!) I think it is my wiring. It cant be the filters because a new one came with this router.

      The disconnections have been going on for a LONG time. Ever since we got sky, back in 2007 (i think). Every time the phone rings it cuts, and just random cuts throughout the day. In about 2008, we rung up sky, explained our problem, then a few days later a BT man came round. He did some stuff, and said he fixed it. But it was worse after that. Do you think we should try to get another guy down here again and see what he can do?

     

     

    LinkBacks (?)


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION