Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Constantly loosing connection.

    This is a discussion on Constantly loosing connection. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Long story this, so here goes. Around 9am on 9th April 2009 my internet connection went off. I left it ...

    1. #1
      big bob's Avatar
      big bob is offline Sky User Member
      Exchange: LCCAR
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Carlisle
      Posts
      266
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Constantly losing connection.

      Long story this, so here goes.

      Around 9am on 9th April 2009 my internet connection went off. I left it alone for an hour to see if it came back on by itself, It didn't. Decided to phone Sky only to find i couldn't get a dial tone. Eventually, after another hour or so i had a dial tone but still no internet so phoned Sky. They told me i had requested and used a MAC code (i had done no such thing) and that i was now with Easynet. I told them i hadn't requested or used anything and that Sky owned Easynet (news to to the CS agent), anyway he passed me on to a higher tier. This next guy ( an Irish bloke who was difficult to understand) said there appeared to be something bizarre going on and he would ring back. He didn't.

      With it being Easter weekend i left until Tuesday 14th April and phoned again, got passed to the next tier again. This time they asked if i had ever been with AOL. I had, but i left them in 2005 and went to BT Broadband. He then told me that AOL had a tag on on my line. I phoned AOL and they confirmed they had a tag on my line but couldn't explain why. They gave me a MAC straight away which i gave to Sky. Sky confirmed the line was now clear of any tags and i would be reconnected.

      Next day i went on the Sky Interactive on the TV and it showed as order cancelled so i rang them again going straight past CS by demanding to talk to someone who could sort this out once and forever. I eventually got to speak to a very nice and helpful guy called Grant and, after over an hour on the phone he told me that on the morning of 9th April Sky received notification from BT that my phone line had been blocked (could be any number of reasons for this) and i should contact BT to find out why. He then passed me on to someone else to reconnect the internet. When i phoned BT they first of all denied any block had been put on my line but i pushed them a bit harder and eventually said there had been a fault in the exchange on the morning of 9th April but it was fixed fairly quickly and my phone and internet should be working. They have given me an issue number and i am waiting for an explanation.

      Hope you are still with me!

      Sky Broadband was reconnected on Wednesday 22nd April but t is hopeless, constantly disconnecting. I have counted over 30 LCP Down entries in the router log since Wednesday. I even had it connected to the test socket for 24 hours but that made little difference. Anyone any ideas before i go through the Sky CS maze again.

      System Up Time 71:55:29
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 18853 28050 0 824 11789 00:50:50
      LAN 10M/100M 295727 203855 0 1514 134 71:55:26
      WLAN 11M/54M 860826 556646 0 3974 389 71:55:18


      ADSL Link Downstream Upstream
      Connection Speed 5286 kbps 415 kbps
      Line Attenuation 57.0 db 34.3 db
      Noise Margin 7.0 db 16.0 db
      Last edited by big bob; 25-04-09 at 11:30 AM. Reason: Spelling


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Constantly loosing connection.

      Your stats seem fine but it could still be an exchange fault, there are a number of people in the North West, me included who have had some drop outs with LCP down in the last week or so, we have put it down to maintenance.

      I would leave it a few more days and keep a note of your router logs.

    4. #3
      big bob's Avatar
      big bob is offline Sky User Member
      Exchange: LCCAR
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Carlisle
      Posts
      266
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constantly loosing connection.

      Disconnected 6 times since 2pm today.

      I will hold off contacting them until Monday evening.

    5. #4
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Constantly loosing connection.

      That's a lot, I would ring them tonight if it is not better.

      After 10:30pm tends to be the best time to get to CST.

    6. #5
      big bob's Avatar
      big bob is offline Sky User Member
      Exchange: LCCAR
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Carlisle
      Posts
      266
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constantly loosing connection.

      Just lost it again. Seems to be getting worse.

      I'm going to try another lead from the master socket to the router first.

    7. #6
      big bob's Avatar
      big bob is offline Sky User Member
      Exchange: LCCAR
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Carlisle
      Posts
      266
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constantly loosing connection.

      Well it isn't the cable.

      After 4 minutes with a new cable it disconnected itself again.

    8. #7
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Constantly loosing connection.

      Ring Sky, chances are they will send out another router. Be connected into the test socket when you do to save time.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION