Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 23 of 23

    Slow speeds after router fault???

    This is a discussion on Slow speeds after router fault??? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Not sure I understand the last statement Smithy? All was well two weeks ago until my router died. New router ...

    1. #21
      hoopdehoop's Avatar
      hoopdehoop is offline Sky User Member
      Exchange: Almondsbury
      Broadband ISP: Sky Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Bristol
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow speeds after router fault???

      Not sure I understand the last statement Smithy? All was well two weeks ago until my router died. New router installed and now really slow downloads.

      I might have to move to Orange BB as they have LLU at my exchange.


    2. Advertisement
    3. #22
      hoopdehoop's Avatar
      hoopdehoop is offline Sky User Member
      Exchange: Almondsbury
      Broadband ISP: Sky Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Bristol
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow speeds after router fault???

      Cheers IamNotThe Enemy. Thought that could be the case....another wait haha.

      Cheers

    4. #23
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Slow speeds after router fault???

      Looks like they have doen half a job in sorting the sync speed but just havent fixed the throughput!
      No, they have done what they should have done in the first place and put the fault through to BT. As IANTE says you will have to wait for the Profile to readjust, which can take 3 days or even 10 depending on how the BT have adjusted your line. It is possible it was so messed up they have had to set it back to 'retraining mode'. Switch the power off then on again at least once each day to force a resync with the exchange for the next 2 or 3 days.

      You should really do a performance test now and every day until your profile rises. It would initially be set at 2000kbps, if your line stays fault free this should rise to 7.15 Mbps, which would be your maximum download speed.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION