Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 22

    ONE site not loading at all, but loads for everybody else.

    This is a discussion on ONE site not loading at all, but loads for everybody else. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello. I own a website, Where everything doesn’t happen. | TheBeautyIsFake . Just suddenly, it won't connect at all. My ...

    1. #1
      Mems's Avatar
      Mems is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      ONE site not loading at all, but loads for everybody else.

      Hello.
      I own a website, Where everything doesn’t happen. | TheBeautyIsFake.

      Just suddenly, it won't connect at all. My email won't work as it uses the sites mail server and I can't access anything to do with it. However, if I view it via a proxy or round a friends house, it loads PERFECTLY. No delay, no anything.

      I've tried this on my macbook, my Vista PC, my iPod Touch and my parents Dell Computer. All of them give me the same result, the page simply doesn't load.
      This is clearly either an issue within my network (I use the white netgear router sky issued) or the ISP screwing up somewhere.

      Is there a remedy for this? Or should i simply play the waiting game?


    2. Advertisement
    3. #2
      stevvie's Avatar
      stevvie is offline Sky User Member
      Exchange: Bradwell Abbey (SMBA)
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2006
      Location
      Milton Keynes
      Posts
      149
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      I'm on Sky MAX on the bradwell abbey exchange in Milton Keynes and can view your page (Where everything doesn’t happen. | TheBeautyIsFake) just fine.

    4. #3
      skypaulusplus's Avatar
      skypaulusplus Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: ONE site not loading at all, but loads for everybody else.

      could it be you are accessing yourself?

    5. #4
      sdd's Avatar
      sdd
      sdd is offline Sky User Member
      Exchange: 01268
      Broadband ISP: Sky Fibre Unlimited
      Router: SKY HUB SR102-WIRELESS ROUTER
      Sky TV: Sky+HD box
      Join Date
      Jan 2008
      Location
      Essex
      Posts
      267
      Thanks
      9
      Thanked 7 Times in 5 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      loading ok here
      could it be your firewall or antivius blocking it?


      Nobody is Perfect.....I am Nobody....Therefore I am Perfect

    6. #5
      Mems's Avatar
      Mems is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      The site isn't hosted by me, so that's not an issue.
      As for anti virus/firewall, i've tried it all. Even so, it wouldn't explain why the iPod Touch and Macbook are having issues as well.
      Are there any router settings that could be suddenly conflicting with it? It happened so suddenly. I've tried restarting the router as well.

    7. #6
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      You could try doing a factory reset on the router just in case, hold a pen in the hole at the back for 10 secs or until the lights flash. If you have any open ports etc you will have to set them back up once you have done this.

    8. #7
      stevvie's Avatar
      stevvie is offline Sky User Member
      Exchange: Bradwell Abbey (SMBA)
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2006
      Location
      Milton Keynes
      Posts
      149
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      could be a DNS issue, as I use OpenDNS | Providing A Safer And Faster Internet and not sky's DNS servers.

    9. #8
      Mems's Avatar
      Mems is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      How do i change the DNS settings? I can't find the option anywhere..
      If that fails I'd try a router reset, but will that wipe the broadband info?
      Last edited by Mems; 13-04-09 at 12:52 AM.

    10. #9
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      Quote Originally Posted by Mems View Post
      How do i change the DNS settings? I can't find the option anywhere..
      If that fails I'd try a router reset, but will that wipe the broadband info?
      No, they are hard coded into the firmware.

      It will only remove any ports you may have opened or any other changes to the router you have made.

      It will basically be the router you unboxed when it firts arrived with all the details it had on it then, good if you have messed around and broke it.

    11. #10
      Mems's Avatar
      Mems is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ONE site not loading at all, but loads for everybody else.

      The only problem with that is that I don't have the old encryption key it came with ]:

     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION