Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Internet not working when phone is in use

    This is a discussion on Internet not working when phone is in use within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello, Basically as above. Ive only just noticed this and am unsure how long this could have been going on. ...

    1. #1
      Po-Low's Avatar
      Po-Low is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Internet not working when phone is in use

      Hello,

      Basically as above. Ive only just noticed this and am unsure how long this could have been going on.

      Anytime anybody is on the house phone (just the 1 phone in the house) the internet stops working and the orange 'i' light appears. I checked the Connection status in the router whilst there was a phone call and it showed the following:

      Connecting to Server - Disconnect
      Negotiation - LCP is down

      All other boxes were blank, once my mother was off the phone, Negotiation stated 'Able to start LCP' (or something along those lines)

      Id just like to know why this happens and where I should start looking to try and fix the fault.

      All help to resolve this annoying problem will be most appreciated.
      If any more info is required please let me know and i'll add what I can.

      Many thanks,

      Po-Low


    2. Advertisement
    3. #2
      newbuilder's Avatar
      newbuilder is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Posts
      445
      Thanks
      4
      Thanked 5 Times in 5 Posts

      Re: Internet not working when phone is in use

      Can you hear the broadband trying to sync when you are on the phone?

      Connect to the test socket ( by unscrewing the front plate of your BT master socket) and then try dialling out and listening for the noise on the line. Pull the router out of the line socket- does the noise disappear?

      If the line still drops then it is a line issue and Sky Broadband support need to get involved.
      ------

      Advice given is in good faith and if taken is done so at your own risk. If in doubt consult a qualified person.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Internet not working when phone is in use

      There appear to be a large number of faulty ADSL filters in circulation. Try a different filter, preferably not one supplied by Sky.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      Rando's Avatar
      Rando is offline Sky User Member
      Exchange: 01484
      Broadband ISP: Sky Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Internet not working when phone is in use

      I just noticed this one my install too, only just plugged the phone in the other day.

      As soon as phones plugged in it drops the connection the noise margin figure went into 6 figures and upstream/downstream went to zero.

      So as I'm on the phone to sky lo and behold it starts working again.

      When I put the phone down it goes off again, had to reboot Router to get working again.

      Ive tried Splitter No2 from Sky so far will try last one from box!

    6. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Internet not working when phone is in use

      See if you can borrow a non-Sky filter from one of your friends. It seems if you have one bad filter, they will all probably be bad. Remember too that everything plugged into the phone line must run though a filter, this includes the Sky digi box.
      This could also be caused by a fault on your phone line, but if you can put the filters out of the equation that is a help.

      You should also check by plugging the router and a phone into your Test socket to be sure that your internal wiring is not faulty.

      I am not suggesting it as a permanent fix, but some have reported that plugging another filter into the main filter and running the phone through it cured the problem. This does nothing really except prove the filters are not doing their job properly. Note that your broadband will not work if plugged into a double filter. If it does the filters are not working at all.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    7. #6
      Po-Low's Avatar
      Po-Low is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Internet not working when phone is in use

      Thanks for the replies, Ive tried a change of filters and that hasnt worked (although they were the Sky provided ones).
      Ive noticed that when on the phone the line is crackly and sounds like the broadband is interferring.

      Finally, something that may or may not be related is that when the Sky+ box is switched on in the morning the folowing message is displayed: 'To use the full range of interactive services, ensure that an operating telephone line is connected'

      Well, there's definitely a phone line connected to the box....so is it time to give Sky a call and wait for 30mins on hold between being passed from Dept to Dept?

    8. #7
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Internet not working when phone is in use

      Sounds like a setup fault to be honest, your sky tv box is saying its not on the line, where does it plug into? It should plug in via the telephone side of a filter.

    9. #8
      Gazz380's Avatar
      Gazz380 is offline Sky User Member
      Exchange: Whitehead (NIWD)
      Broadband ISP: ADSL24
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Jan 2009
      Location
      N.Ireland
      Posts
      287
      Thanks
      0
      Thanked 2 Times in 1 Post

      Re: Internet not working when phone is in use

      the filters sound like theyve had it, Skys latest batch dont seem up to standard

    10. #9
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Internet not working when phone is in use

      There was an issue with some filters that were sent out with Sagems, apart from that the filters are up to the job.

    11. #10
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Internet not working when phone is in use

      Do the filters provided have a red marking inside the actual port?

      Set-up, if you're connecting the sky tv as well, should be:

      filter > splitter into phone port (phone line & sky tv into splitter) and then ADSL cable into modem port.

      Make sure all other telephone sockets in the house are filtered if they're using any telephony devices also.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION