Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Disconnecting

    This is a discussion on Disconnecting within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I've been on sky broadband for the past 18 months and have had no problems with the service at ...

    1. #1
      monkebab77's Avatar
      monkebab77 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Disconnecting

      Hi,

      I've been on sky broadband for the past 18 months and have had no problems with the service at all. Then about 2 months ago (the same day we had that record snowfall) the router would start to disconnect at random times. The connection indicator would go from green to off then flicker orange for a bit and eventually go back to green. Occasionally the orange tick indicator below the power light would also flicker before it would re-connect.

      I have one working socket in my property, the filter is plugged into the socket, then the phone and router are attached to the filter. I have tried using new filters which hasn't helped.

      The strange thing I've found is that there is a crackle on my phone only when the router is plugged in and a connection established. As soon as I unplug the router or it disconnects on its own the crackle disappears. If i plug the phone directly into the socket there is no crackle.

      There doesnt seem to be a pattern to this, if i look at the log on the router I can see that it disconnects at any time of the day for any amount of time. Sometimes it wont drop for days or even a full week and other times it will disconnect 50-60 times a day.

      The whole of last week it seemed to be fine so wondering if its weather related since it was warm and sunny most of the week?

      I'm not sure if this is a faulty router or a line fault, but any feedback or suggestions would be greatly appreciated because I dont think I can face having to explain the story to a technician again and I'm not all that keen to be charged over 100 by BT if the engineer doesn't find any fault.

      Cheers
      M


    2. Advertisement
    3. #2
      Corskey's Avatar
      Corskey is offline Sky User Member
      Exchange: 01606
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Apr 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting

      I'm seeing the same with disconnection a couple of times each day.

    4. #3
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Disconnecting

      Try removing the cable from the router to the filter and switch it around end to end, also push it in and out a few times to ensure a clean connection.

      I would also try another filter and also put the filter into the test socket just to rule out a faulty faceplate.

    5. #4
      canada16's Avatar
      canada16 is offline Sky User Member
      Exchange: 02920
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Location
      Cardiff
      Posts
      588
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting

      I have the same problem.

      re set router, and changed my filter.

      Will see, as it seems ok now, getting 48kbps on wireless showing very good on vista.

      will wait again, but tomoz is a different day and then back on the phone to sky, for the 3rd time, did not have this problem with cable.

      Mine is between 7-9pm and have went through every chanel on my router

      But still getting 12mb when up though

    6. #5
      monkebab77's Avatar
      monkebab77 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting

      thanks for quick replies.

      i have tried swapping the cable around from router to the filter. I have tried looking for a test socket but when I remove the plate there is only the one plug and this is the only working socket in the flat.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION