Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Very very Poor Broadband (speed)

    This is a discussion on Very very Poor Broadband (speed) within the Sky Broadband help forums, part of the Sky Broadband help and support category; It looks like DLM has been on your line and left it crippled. You will have to phone Sky, go ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Very very Poor Broadband (speed)

      It looks like DLM has been on your line and left it crippled. You will have to phone Sky, go through the motions with Tier 1 and get put through to CST. They should be able to reconfigure your line and fix it for you. You should get 2-3 Mb. Be plugged into your test socket when you phone as they may ask you to, which would mean calling back.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      Ryan_Gray's Avatar
      Ryan_Gray is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very very Poor Broadband (speed)

      sky have fixed it.

      they said it was something to do with my settings but its all fine and dandy now, got 3mb

      Thanks to you all for your help!!!

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION