Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Connection Speed - I dont get it...

    This is a discussion on Connection Speed - I dont get it... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Have had MAX for 3 weeks I have seen a connection of 8Mbps which is fine (I used to have ...

    1. #1
      far2wired's Avatar
      far2wired is offline Sky User Member
      Exchange: KINGSMEAD
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Location
      Bath, UK
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Connection Speed - I dont get it...

      Have had MAX for 3 weeks I have seen a connection of 8Mbps which is fine (I used to have 1Mb).

      My current connection status is as follows -
      System Up Time 01:23:11
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 67500 107731 0 970 31723 01:21:33
      LAN 10M/100M 109000 69455 0 31621 1360 01:23:09
      WLAN 11M/54M 1124 0 0 71 0 01:22:59

      ADSL Link Downstream Upstream
      Connection Speed 7645 kbps 764 kbps
      Line Attenuation 46.0 db 27.3 db
      Noise Margin 11.0 db 13.0 db

      BUT running a speed test on www.speedtest.net I get a really low result!! Right now is 208kb!!! This has happened before and rebooting the router I get a full 7Mb speed test result!

      At the weekend I upgraded our phone cable with twisted pair and the SNR has doubled, so thats good...

      Any ideas?


    2. Advertisement
    3. #2
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Welcome to the site far2wired

      Maybe a visit to the Sky Router (Netgear DG834GT) will asst you are there are some very good stickies in there for similar problems.
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

    4. #3
      far2wired's Avatar
      far2wired is offline Sky User Member
      Exchange: KINGSMEAD
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Location
      Bath, UK
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cheers flower. I'll go and have a look.

      Update-

      If I Disconnect in the connection status from the router pages it does ddidly squat. I would have the thought the internet light on the router would have gone out...

      Now pulling the power and reconnecting after waiting the obligatory 10 elephants (or should that be chinpanzees?) indeed my connection is returned to a glorious 5736kbps. I wont repeat what my TH just said there could be children present...

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION