Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    No Internet Access - Help

    This is a discussion on No Internet Access - Help within the Sky Broadband help forums, part of the Sky Broadband help and support category; l've been using a Sky Netgear Modem with no problems for a while. A mate of mine was having problems ...

    1. #1
      Dopple's Avatar
      Dopple is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      No Internet Access - Help

      l've been using a Sky Netgear Modem with no problems for a while.
      A mate of mine was having problems with internet so he brought round his Sky Modem (identical model to mine) to test out.

      I disconnected the power supply, ethernet cable and telephone cable from the back of my modem, put them in his modem and we tested out the connection for a while on my PC. All was well.

      But now I have connected everything back up to my Modem I can can't access the internet. I'm getting page can't be displayed. I've tried powering off the Modem a few times but I getting either a Blinking Orange light or a Solid Orange light on the modem.

      What do I need to do to get it working again?

      Cheers.


    2. Advertisement
    3. #2
      penrhyn's Avatar
      penrhyn is offline Sky User Member
      Exchange: Long Eaton
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD 1TB Box
      Join Date
      Oct 2006
      Location
      Derbyshire
      Posts
      1,186
      Thanks
      2
      Thanked 10 Times in 7 Posts

      Re: No Internet Access - Help

      You may have to wait up to a minute or so for the solid orange(found broadband) to turn green(logged in). Maybe the DSLAM has got confused!
      It might be worth doing a full reset by sticking a probe into the hole round the back of the modem, hold it down for 10 seconds.


     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION