Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Is this a disconnection problem

    This is a discussion on Is this a disconnection problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Been on Sky Max for about 2 years now and for the most part is been pretty reliable, normally get ...

    1. #1
      JimM's Avatar
      JimM is offline Sky User Member
      Exchange: Chessington
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Is this a disconnection problem

      Been on Sky Max for about 2 years now and for the most part is been pretty reliable, normally get download speeds of 7mb. I use a wired connection for my PC. The router is wired directly to the main socket via ADSLNation faceplate

      However for the last couple of days I keep getting what I assume are disconnections in that I lose internet however I also can't access the router via it's IP address. If I switch the router off and on everything starts to work OK again.

      Is this likely to be a router problem or cabling ?

      Stats are

      ADSL Link Downstream Upstream
      Connection Speed 7072 kbps 768 kbps
      Line Attenuation 44.0 db 28.5 db
      Noise Margin 7.3 db 14.0 db



      Cheers

      Jim


    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Is this a disconnection problem

      If you cant even access the router menu, then I would think it's a problem with the router or cable between there and your computer. Have you tried a different port on the router?

    4. #3
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Is this a disconnection problem

      Quote Originally Posted by JimM View Post
      Is this likely to be a router problem or cabling ?
      Could be either I guess but a router problem seems more likely.

      A cable fault can sometimes be reproduced by wiggling the cable a bit to stress the plug/socket and the wiring. Give it a go and see if that triggers the same symptoms.

      If you've been connected for a couple of years then I'm guessing you have the V1 Netgear? These can be prone to overheating (they must be mounted on their feet) and damage can accrue over several months before problems show up.

    5. #4
      jrankin's Avatar
      jrankin is offline Sky User Member
      Exchange: 01252 Farnham
      Broadband ISP: Sky Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jan 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Is this a disconnection problem

      I have a similar problem. I have recently moved house and have a new line/connection and the sympoms are the same (Sky Mid, v2 router). Previosly my connection with the same router was excellent.

      Requests for web pages fail and the router can't be contacted. It recovers after a few minutes then a short time later does it again.Really awful.

      This occurs even if I'm connected to the test socket and wired connection to the router.

      ADSL Link Downstream Upstream
      Connection Speed 1532 kbps 412 kbps
      Line Attenuation 33 db 17 db
      Noise Margin 20 db 23 db
      Last edited by jrankin; 22-01-09 at 11:07 PM.

    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Is this a disconnection problem

      Routers are pretty complex pieces of technology built to a remarkably low price. Sounds like yours may be on the blink, if not the router itself then the PSUs are particularly cheap and prone to failure in my experience. It could of course be a cable/socket fault though.
      Last edited by Saturday; 22-01-09 at 11:43 PM.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION