Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Really weird problem

    This is a discussion on Really weird problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Okay I've had problems connecting to my sky router wirelessly. My pc is connected via wire and my brothers is ...

    1. #1
      jamiew23's Avatar
      jamiew23 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Really weird problem

      Okay I've had problems connecting to my sky router wirelessly.

      My pc is connected via wire and my brothers is wireless.

      My brother can't connect to the sky router at all for some reason but get this.


      I tried using the nintendo ds web browser which said it couldn't connect to the router because it only worked with WEP. So i changed my router settings to WEP. I then tried to connect which the nintendo ds web browser and it connected and worked perfectly.

      I then turned my PC off and tried to connect using the Nintendo again and it wouldn't connect. As soon as i turned my PC on again the number "1" light lit up and i could connect using my nintendo ds again.


      My brother has a pc which finds the router but will not connect no matter if my PC is on or not.

      So what's wrong?? Is it something to do with the settings or something?

      I thought when something was connected to the router that the number "2" light would come on but when my Ds and pc were both connected we only get one light.

      Help


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Really weird problem

      The port lights will only come on when an active PC is plugged in using ethernet. They do not light up with a wireless connection.
      If your DS looses it's connection when you turn off your PC it may be connecting to it and not your router. Can you check what IP the DS is using?

      A bit more information is required for your bros PC. What happens when he tries to connect? Can he see the router? Any error messages?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      jamiew23's Avatar
      jamiew23 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Really weird problem

      All is okay now we just used the mac addresses for each.

      Got problems with the download speeds though. I posted a new topic for that

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION