Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Keep losing Internet Connection

    This is a discussion on Keep losing Internet Connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; Only started happening over the last week or so but I keep losing internet connection every few minutes or so ...

    1. #1
      harvey107's Avatar
      harvey107 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Keep losing Internet Connection

      Only started happening over the last week or so but I keep losing internet connection every few minutes or so (Interent symbol goes from green to no colour then to amber flashing back to green), I can keep it for hours but then it will just keep disconecting.

      Ive got good speed usually 5 - 6 Mbps and I'm on Sky max but it is becomming realy bad an irratating, can anyone help?

      Stats:
      Connection Speed 5024 kbps 768 kbps
      Line Attenuation 50.0 db 31.5 db
      Noise Margin 7.7 db 9.0 db


    2. Advertisement
    3. #2
      Monday's Avatar
      Monday is offline Sky User Member
      Exchange: LWHAY
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2007
      Posts
      881
      Thanks
      2
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Keep losing Internet Connection

      Quote Originally Posted by harvey107 View Post
      Only started happening over the last week or so but I keep losing internet connection every few minutes or so (Interent symbol goes from green to no colour then to amber flashing back to green), I can keep it for hours but then it will just keep disconecting.

      Ive got good speed usually 5 - 6 Mbps and I'm on Sky max but it is becomming realy bad an irratating, can anyone help?

      Stats:
      Connection Speed 5024 kbps 768 kbps
      Line Attenuation 50.0 db 31.5 db
      Noise Margin 7.7 db 9.0 db
      Hello,

      Could you use this link to post us your stats?

      http://www.skyuser.co.uk/forum/blogs...ess-router-66/

      Also what router do you have old Sky V1 DG834GT or the new black Sagem or Black Netgear?

      How are you connected? Do you have more than one phone socket in the house , connect to the Master Socket , that's the first socket to enter the premises .
      Last edited by Monday; 30-12-08 at 02:31 PM. Reason: Butter fingers :~)

    4. #3
      Rahat786786's Avatar
      Rahat786786 is offline Sky User Member
      Exchange: Ilford
      Broadband ISP: O2 Broadband
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Keep losing Internet Connection

      Any update?

    5. #4
      harvey107's Avatar
      harvey107 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Keep losing Internet Connection

      Yeah sorry for the pause kept on losing connection but its getting better so fingers crossed

    6. #5
      Steven_Belfast's Avatar
      Steven_Belfast is offline Sky User Member
      Exchange:
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Location
      Belfast
      Posts
      311
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Keep losing Internet Connection

      Quote Originally Posted by harvey107 View Post
      Stats:
      Connection Speed 5024 kbps 768 kbps
      Line Attenuation 50.0 db 31.5 db
      Noise Margin 7.7 db 9.0 db
      Your noise margins are a bit lose to each other and this could have been causing the connection to drop ,

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION