Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 5 123 ... LastLast
    Results 1 to 10 of 47

    This is driving me insane...Please Help!

    This is a discussion on This is driving me insane...Please Help! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Had Sky BB Max for about 16 months now and so far had no complaints, great reliable service with d/l ...

    1. #1
      gill07's Avatar
      gill07 is offline Sky User Member
      Exchange: Alsager
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      This is driving me insane...Please Help!

      Had Sky BB Max for about 16 months now and so far had no complaints, great reliable service with d/l speeds of approx. 14MB. Then it all went wrong the other day.

      For no reason out of the blue, coincidentally after trying to change wireless settings for additional security, speeds have suddenly dropped, quite dramatically.

      Done every way possible of identifying the problems, e.g. using wired not wireless, changing the filer, different faceplates, using master socket and still nothing.

      Been on the blower to Sky tonight who have said that my line seems fine and stable, connected at 16380kbps, which is what my router actually says.

      However, I'm getting speed test results of 1.6Mbps which is really unhelpful when trying to download important patches and security updates, e.g. XP SP3.

      Also, my son has a 360 next week with Live and will want to play online without lag, the guy I spoke to 10mins ago said he knew nothing about Max. Delays, so how do I sort this out as well ?

      Many thanks + happy xmas to those who celebrate.

      x


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: This is driving me insane...Please Help!

      Fill in a KANA form in the user account area of the Sky.com home page and ask for your max delays to be reduced to 8 to improve game playing.

      Be aware that they may reduce your sync speed to keep the line stable with the new settings.

      It usually takes a few days.

      If you are getting a speed of around to 16Mb on downloads then this should be right, take little notice of speed test sites, they can be way off. The Sky User one is usually a bit better.

    4. #3
      gill07's Avatar
      gill07 is offline Sky User Member
      Exchange: Alsager
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      Okay thanks for the Max Delay tip. Does this really help by the way in terms of reducing lag?

      However, I'm only downloading at 120kbps from trusted servers such as Microsoft and from Sky's website itself. Also the BBC iPlayer, on a test is downloading at 80kbps only and nothing else is using the connection at the minute.

      EDIT: Getting speed test results of 1024Kbps and Upload of 653kpbs.

      Sky router says I'm currently syncing at 16085Kbps and uploading at 764kbps.

      What's going on :S

      Bizarre speed problem.
      Last edited by gill07; 18-12-08 at 09:17 PM. Reason: Additional Info.

    5. #4
      samperry209's Avatar
      samperry209 is offline Sky User Member
      Exchange: Littlehampton
      Broadband ISP: O2 Premium
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      Littlehampton
      Posts
      777
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      have you tried TCP Optimizer?...

      SpeedGuide.net :: TCP Optimizer / Downloads

    6. #5
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      Why do you think that the changes to wirelesss were coincidental ?

      Try swapping back to the previous wireless settings and see if speed is restored.
      Try wiring direct between router and computer using ethernet and see if speeds improve.

      Also bear in mind that wireless can deteriorate simply by moving the router or its antenna and if a neighbour goes wireless on a channel within 5 stops of yours -- so if all else fails try changing wireless channel.

    7. #6
      gill07's Avatar
      gill07 is offline Sky User Member
      Exchange: Alsager
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      Currently using ethernet.

      The router is syncing at 16MB

      But I'm downloading at a max of 80Kbps.

      Any ideas?

      Thanks for all current suggestions by the way, no fix so far!

    8. #7
      samperry209's Avatar
      samperry209 is offline Sky User Member
      Exchange: Littlehampton
      Broadband ISP: O2 Premium
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      Littlehampton
      Posts
      777
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      Quote Originally Posted by gill07 View Post
      Currently using ethernet.

      The router is syncing at 16MB

      But I'm downloading at a max of 80Kbps.

      Any ideas?

      Thanks for all current suggestions by the way, no fix so far!
      have you tried my suggestion.... usually for this problem it works

    9. #8
      gill07's Avatar
      gill07 is offline Sky User Member
      Exchange: Alsager
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      I have thank you.
      No result, unfortunately.

      Every speed test I run, or download I attempt indicate perfectly that I'm currently only getting a 2Mb connection, as wireless is getting results of 1924kbps and wired 1994kbps.

      Upload is the same, ,all speed test's indicating 664kbps.

      However, my sync rates for the router are 16354kbps, and upload of 766kbps.

      Could the fault be with the router?

    10. #9
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: This is driving me insane...Please Help!

      boot up in safe mode with networking and give it a go...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    11. #10
      gill07's Avatar
      gill07 is offline Sky User Member
      Exchange: Alsager
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jul 2007
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: This is driving me insane...Please Help!

      Will do, how do you do that in Vista though, only used to that in XP.

      If this still deos not sort the problem, will this be a router fault?

      Still says I'm syncing at 16MB.

      And getting downloads at 80kbps.

      Not good.

     

     
    Page 1 of 5 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION