Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 2 of 2

    No connection

    This is a discussion on No connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi can anyone offer any advice. Not sure if this is the best place to post but here goes I ...

    1. #1
      zulander's Avatar
      zulander is offline Sky User Member
      Exchange: MROLD
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Dec 2008
      Thanked 0 Times in 0 Posts

      No connection

      Hi can anyone offer any advice. Not sure if this is the best place to post but here goes
      I last used my connection saturday with no problem I came to use it sunday and didnt have a connection - thinking that it was probably a blip in the system i left it and didnt think too much of it - its happend before but only about twice with other ISPS and never more than for a few hours. Anway came to Monday and still nothing and i dont really know whats causing it. I emailed sky when I was at work on Monday and they sent me a form with some details to fill in have u changed filters etc (which i have) have u used the master socket (my connection has always been to the same socket via an extension cable not sure its the master but cant see why it would have died overnight) Anyway sky havent got back to me to say they have looked into anything behind the scence and im out most nights at the moment so I havent been able to phone in. has anyone got any suggestions

      I have the black netgear router.
      the tick light is off - sometimes flashes amber but then goes off again
      @ is off
      No ipaddress for adsl port
      Modem status is connecting - ive tred reboots and resets.
      SKY PPOA test comes back with error code 100 The sky test was unable to detect the connection.

      Is it a Sync problem?? how am I best getting it resolved?

    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Thanked 57 Times in 57 Posts

      Re: No connection

      You need to trace the master socket, it will be the first one connected from the outside cable. Plug the router in there and see if it syncs with the exchange, if it does then you have an internal wiring problem.

      If you have one, use the test socket which is behind the front panel of the master socket (undo the two screws and remove), this will disconnect all the extensions and give you a best case senario.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB