Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 5 123 ... LastLast
    Results 1 to 10 of 45

    sagem f@st 2504 problem

    This is a discussion on sagem f@st 2504 problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all i have recently moved house around 3-4 weeks ago and im not happy with my sky broadband connection ...

    1. #1
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      sagem f@st 2504 problem

      Hi all

      i have recently moved house around 3-4 weeks ago and im not happy with my sky broadband connection atm.

      my activation for my new house has been successful and im active but thiers a problem

      i turn on my router

      the "@" light on the router flashes for around 5-10 seconds sometimes longer then it goes solid amber for another 5-10 seconds and then it goes off, wth? and repeats the process again and again...

      i have tried resetting the router, changed filters, even tried the test socket but still no joy.

      i will post my routers log and statistics in the next 2 posts

      so bare with me and hoepfully ill find a solution because sky are not helping as much as i expected.

      they said they will call back but they havent -.-


    2. Advertisement
    3. #2
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sagem f@st 2504 problem

      Also my sockets look weird

      in my room i have a socket with the logo "bt" on it and im my front room it has a "t" logo on it instead of bt

      anyway heres the statistics and its the same in both sockets.

      heres the main statistics

      ADSL Link



      Connection Speed: Downstream- 64kbps
      Upstream- 64kbps

      Line Attenuation: Downstream - 46.0 db
      Upstream- 27.0 db

      Noise Margin: Downstream- 34.6 db
      Upstream- 14.0 db

      wierd eh?

      i will now post the log in next post

    4. #3
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sagem f@st 2504 problem

      Jan 1 00:11:45 (none) user.crit kernel: ADSL link down

      Jan 1 00:11:51 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:12:07 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:12:09 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:12:14 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:12:15 (none) user.crit kernel: ADSL link down

      Jan 1 00:12:33 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:12:53 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:12:56 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:13:00 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:13:01 (none) user.crit kernel: ADSL link down

      Jan 1 00:13:20 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:13:40 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:13:43 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:13:47 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:13:47 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:14:07 (none) user.crit kernel: ADSL link down

      Jan 1 00:14:09 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:14:25 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:14:27 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:14:32 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:14:32 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:14:48 (none) user.crit kernel: ADSL link down

      Jan 1 00:14:50 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:15:06 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:15:08 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:15:13 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:15:13 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:15:29 (none) user.crit kernel: ADSL link down

      Jan 1 00:15:35 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:15:51 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:15:53 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:15:58 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:15:58 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:16:14 (none) user.crit kernel: ADSL link down

      Jan 1 00:16:16 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:16:32 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:16:34 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:16:39 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:16:39 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:16:55 (none) user.crit kernel: ADSL link down

      Jan 1 00:16:57 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:17:13 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:17:15 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:17:20 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:17:20 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:17:36 (none) user.crit kernel: ADSL link down

      Jan 1 00:17:38 (none) user.crit kernel: ADSL G.994 training

      Jan 1 00:17:54 (none) user.crit kernel: ADSL G.992 started

      Jan 1 00:17:56 (none) user.crit kernel: ADSL G.992 channel analysis

      Jan 1 00:18:01 (none) user.crit kernel: ADSL G.992 message exchange

      Jan 1 00:18:01 (none) user.crit kernel: ADSL link up, interleaved, us=64, ds=64

      Jan 1 00:18:17 (none) user.crit kernel: ADSL link down

      Jan 1 00:18:19 (none) user.crit kernel: ADSL G.994 training

      any idea on what the problem is?

    5. #4
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sagem f@st 2504 problem

      i also have 2 BT connections, could this be the problem?

      is something stopping the router from connecting correctly? is the router dead?

      is there anyway it can be fixed?

    6. #5
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      internal wiring problem?

      My sky broadband router has the @ light flash amber for several seconds and then it goes solid amber and just goes off and repeats

      this is getting annoying now..

      is this a wiring problem because i moved house 3-4 weeks ago and its well past my activation date....

      i have also tried the test socket, same thing happens

    7. #6
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: internal wiring problem?

      i have 2 bt connections

      one that was fitted into my room and one in the front room

      do i need to somehow join these together because idk if im connecting it right

      anyone got like a diagram for connecting it properly?

    8. #7
      Brian69's Avatar
      Brian69 is offline Sky User Member
      Exchange: Kings Lynn
      Broadband ISP: Sky Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2008
      Posts
      2,971
      Thanks
      0
      Thanked 6 Times in 5 Posts

      Re: internal wiring problem?

      Assuming you have a dial tone at the test socket? then it looks like your line has not been activated, have you tried a reset on the router?

      (1) push in the reset buttom on the back of the router with a pen or something like that and keep it pressed for about 30 sec. then release and see if it connects.

    9. #8
      RUNITDIRECT's Avatar
      RUNITDIRECT is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jun 2008
      Location
      Shropshire
      Posts
      1,253
      Thanks
      0
      Thanked 81 Times in 77 Posts

      Re: internal wiring problem?

      I don't think he has an NTE5 Brian looking at the other thread.
      run-IT-direct, For all your networking, ADSL & telecom requirements.

    10. #9
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: internal wiring problem?

      when i plug the router in test socket with the phone

      the phone line makes a crackling sound and is very hard to hear

    11. #10
      30_years's Avatar
      30_years is offline Banned
      Exchange:
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: internal wiring problem?

      the socket looks NTE5 but instead of the BT logo, it has a "t" logo instead

     

     
    Page 1 of 5 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION