Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    EEE PC connection problems

    This is a discussion on EEE PC connection problems within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi there, I was wondering if anyone out there has or knows of the following problem. I just purchased Asus ...

    1. #1
      shadowaj's Avatar
      shadowaj is offline Sky User Member
      Exchange: 0141
      Broadband ISP: Sky Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      EEE PC connection problems

      Hi there, I was wondering if anyone out there has or knows of the following problem.

      I just purchased Asus Eee Pc 4G unfortunately I am unable to connect to internet using my Sky Sagem wireless router. The status keeps hanging on pending.
      I have been on Asus forums and there seems to be various connection issues with these pc's.
      Is anyone out there using a Eee PC?
      Is Sky compatible? Please help,


    2. Advertisement
    3. #2
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: EEE PC connection problems

      Take a look at YouTube - Asus EEE Wireless network setup and see if it helps. You should be able to connect the Asus to any WiFi Router once you've the correct parameters.

      Also look at Eeextremely Eeenticing: a review of the Asus Eee PC: Page 3

    4. #3
      FelixTCat's Avatar
      FelixTCat is offline Sky User Member
      Exchange: Tilehurst
      Broadband ISP: BT Infinity 2
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2008
      Location
      Reading
      Posts
      823
      Thanks
      9
      Thanked 10 Times in 10 Posts

      Re: EEE PC connection problems

      Make sure that you are using the correct security settings. The default Sky router wireless security password is ALL CAPITAL LETTERS.

    5. #4
      shadowaj's Avatar
      shadowaj is offline Sky User Member
      Exchange: 0141
      Broadband ISP: Sky Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: EEE PC connection problems

      Thanks guys for your replies, I have done both of what you recommended. Too be honest Im at my wits end. I have been on Asus tech support 5 times. Useless!! I also spent 2 hours on the phone with a lovely Sky technician who is also stumped.
      There must be some glich as it is highly unlikely that two different pc's are having the same issue.
      Now RM Asus are saying they wont give me a refund as it doesnt seem to be a hardware prob. What am I going to do?????????????????????????????????????????

    6. #5
      FelixTCat's Avatar
      FelixTCat is offline Sky User Member
      Exchange: Tilehurst
      Broadband ISP: BT Infinity 2
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2008
      Location
      Reading
      Posts
      823
      Thanks
      9
      Thanked 10 Times in 10 Posts

      Re: EEE PC connection problems

      Your post reminded me that I haven't updated our EEE PC since we installed Sky, so I thought I would see if there were any problems. Ours is about a year old, so isn't the latest model. Hopefully, this will work for you.

      When I switched it on, it didn't automatically detect the Sky network. Instead of opening the Wireless Network icon, I opened the Network icon, made the obvious selections for a new wireless connection and input the SSID, selected WPA and input the key (IN CAPITALS ) and finished the wizard with the name I wanted to call the network (strangely, I called it Sky ).

      Then I went to the wireless connections icon and made sure that the Connect Now and Connect on Login boxes were ticked, selected the Sky entry and clicked Connect.

      By pure chance, it worked straight away and connected.

      Forgive me if I haven't remembered exactly where some of the check boxes were, since I left the EEE to update software for the first time in ages and it's still doing it, so I can't get back to the settings, but I'm sure that you'll get the idea.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION