Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    http problem

    This is a discussion on http problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; I dont know if this is the right place to post this but nothing ventured nothing gained.I have just tried ...

    1. #1
      hi102b's Avatar
      hi102b is offline Sky User Member
      Exchange: chippenham
      Broadband ISP: Sky Max/Unlimited
      Router:
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy http problem

      I dont know if this is the right place to post this but nothing ventured nothing gained.I have just tried to access a page in e-bay but am getting the message "http status 503. the requested service() is not currently available". I have googled it and find that it is the isp closed for maintainence or something of the like.I could accept this but I have 2 pc's and it is only one of them that is affected.Can anyone shed some light on this or is it some bigger problem. Are there any other sky isp users suffering the same hiccup.many thanks susan.


    2. Advertisement
    3. #2
      Ned Ludd's Avatar
      Ned Ludd is offline Sky User Member
      Exchange: Haxby
      Broadband ISP: PlusNet
      Router: TP-Link WR2543ND
      Sky TV: FreeSat
      Join Date
      Sep 2008
      Location
      York
      Posts
      703
      Thanks
      7
      Thanked 8 Times in 8 Posts

      Re: http problem

      Might be an idea to delete your browsing history in Tools - Internet Options. Your browser may be pulling up an old version of the page!
      Geoff, York.
      Can't call me a Luddite now!


    4. #3
      naza911's Avatar
      naza911 is offline Sky User Member
      Exchange: Stechford
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Location
      Birmingham UK
      Posts
      188
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: http problem

      Sounds like some sort of DNS corruption or a virus. Repair you network connection, clear history and cache files. Also you could try and change the DNS servers with openDNS servers. Instructions can be found here, you will need to do it on your network adapter and not your router(as you wont be able to):

      OpenDNS | Providing A Safer And Faster Internet

      You might want to give you computer a virus scan with AVG

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION