Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 16 of 16

    Pretty slow speeds

    This is a discussion on Pretty slow speeds within the Sky Broadband help forums, part of the Sky Broadband help and support category; Thanks for all your help, am now on the line holding for CST , hopefully it won't be too long ...

    1. #11
      meryvn's Avatar
      meryvn is offline Sky User Member
      Exchange: Aberdeen Kingswells
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Westhill
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Pretty slow speeds

      Thanks for all your help, am now on the line holding for CST, hopefully it won't be too long a hold.


    2. Advertisement
    3. #12
      jid's Avatar
      jid
      jid is offline Sky User Member
      Exchange: Bridgend
      Broadband ISP: Tiscali
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2007
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Pretty slow speeds

      Keep us updated
      Regards

      Jamie


      (Tiscali LLU 8meg ; Sync: 7872kbps ; Attenuation: 30dB)

    4. #13
      meryvn's Avatar
      meryvn is offline Sky User Member
      Exchange: Aberdeen Kingswells
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Westhill
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Pretty slow speeds

      Finally got through to CST and he initially set my speed at 8128kbps and said that was all fine, though 30seconds after getting off the phone my connection reset and is now at 6077kbps, which i am happy about since it is a trebling of my previous speed.

      The CST tech seemed to think i should be able to get 10meg, though i am now at line attentuation of 43db and noise margin of 13-14db.

    5. #14
      jid's Avatar
      jid
      jid is offline Sky User Member
      Exchange: Bridgend
      Broadband ISP: Tiscali
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2007
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Pretty slow speeds

      Yes he is right, if you were on Max you should get around 10meg.

      Thats great and hopefully with a resync in the morning you could regain that 8128kbps sync

      Nice to hear that it all sorted
      Regards

      Jamie


      (Tiscali LLU 8meg ; Sync: 7872kbps ; Attenuation: 30dB)

    6. #15
      meryvn's Avatar
      meryvn is offline Sky User Member
      Exchange: Aberdeen Kingswells
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Westhill
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Pretty slow speeds

      Still connecting at 6077kbps, but am happy with that. I have run a couple of Speedtest.net runs and am getting some weird results. On my laptop (wirelessly connected to router, running Vista) i get a speed of about 5-5.5Mbps which should be about right for a 6Mbps connection, though on my desktop (also wireless, but runnin XP) i get a maximum of 3.5Mbps. Both wireless connections are excellent signal quality, 54Mbps connections, and the tests are run right after each other. Has anyone else ever noticed these sort of speed differences between computers on the same connection? I would expect maybe 0.1-0.2Mbps differences not 2-2.5Mbps.

    7. #16
      moleman's Avatar
      moleman is online now Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Sky Broadband Unlimited
      Router: DG834GT + TL-WR702N
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      825
      Thanks
      10
      Thanked 31 Times in 29 Posts

      Re: Pretty slow speeds

      Try running TCPOptimizer on the XP machine. See Here

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION