Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 9 of 9

    Loss of speed!

    This is a discussion on Loss of speed! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, Sorry about this question,must have been asked a million times but i'm just about at the end of my ...

    1. #1
      jiffter's Avatar
      jiffter is offline Sky User Member
      Exchange: Runcorn East
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Loss of speed!

      Hi,
      Sorry about this question,must have been asked a million times but i'm just about at the end of my tether trying to find out why my speed has dropped from an average of 5mb to 512kb if im lucky.I'm on the max package and i know the best i'm going to get is between 5 and 6mb.Tried the TCPOptimiser which improved the speed for a while then dropped back to 512kb.I'm not on an extension and have tried the socket test.Basically, when i connect to the internet and use a speed tester,i achieve around 5mb;when i try again it drops right back to 512kb where it remains.

      System Up Time 65:58:37
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 957986 1664394 0 627 12108 50:12:02
      LAN 10M/100M 41264 0 0 56 0 65:58:34
      WLAN 11M/54M/108M 1835106 1150526 0 9840 648 65:58:26

      ADSL Link Downstream Upstream
      Connection Speed 6140 kbps 796 kbps
      Line Attenuation 53.0 db 30.1 db
      Noise Margin 6.0 db 11.0 db


      Don't know if the above helps but would really appreciate any help.

      Many thanks


    2. Advertisement
    3. #2
      blondejon's Avatar
      blondejon is offline Sky User Member
      Exchange: Exeter Castle Street
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Jan 2008
      Posts
      183
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      your sync rate is around 6mb down which is ok. Are you connecting via wire or wirelessly?

    4. #3
      jiffter's Avatar
      jiffter is offline Sky User Member
      Exchange: Runcorn East
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      wirelessly

    5. #4
      jid's Avatar
      jid
      jid is offline Sky User Member
      Exchange: Bridgend
      Broadband ISP: Tiscali
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2007
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      Try on the Ethernet and see what you get?
      Regards

      Jamie


      (Tiscali LLU 8meg ; Sync: 7872kbps ; Attenuation: 30dB)

    6. #5
      jiffter's Avatar
      jiffter is offline Sky User Member
      Exchange: Runcorn East
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      Tried using the ethernet cable and the speed has returned to 5mb.

    7. #6
      jid's Avatar
      jid
      jid is offline Sky User Member
      Exchange: Bridgend
      Broadband ISP: Tiscali
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2007
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      Most likely the WiFi not having enough signal.
      Regards

      Jamie


      (Tiscali LLU 8meg ; Sync: 7872kbps ; Attenuation: 30dB)

    8. #7
      FelixTCat's Avatar
      FelixTCat is offline Sky User Member
      Exchange: Tilehurst
      Broadband ISP: BT Infinity 2
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2008
      Location
      Reading
      Posts
      823
      Thanks
      9
      Thanked 10 Times in 10 Posts

      Re: Loss of speed!

      Try different wireless channels - 1, 7 and 13. Start with 13 because most wireless routers default to 1 and some to 6, so 13 may well give you the best signal.

      If that doesn't work, give serious consideration to powerline (homeplug) devices which set up a network using the mains power supply around the house.

      Regards,

      Felix

    9. #8
      jiffter's Avatar
      jiffter is offline Sky User Member
      Exchange: Runcorn East
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      Many thanks to everone for replying,will try the various suggestions.

    10. #9
      jid's Avatar
      jid
      jid is offline Sky User Member
      Exchange: Bridgend
      Broadband ISP: Tiscali
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2007
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Loss of speed!

      Ok

      Let us know how you get on
      Regards

      Jamie


      (Tiscali LLU 8meg ; Sync: 7872kbps ; Attenuation: 30dB)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION