Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Phone problems when connected to router and speed problems

    This is a discussion on Phone problems when connected to router and speed problems within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all, im new to this forum so please bare with me. I have only had my sky broadband connected ...

    1. #1
      emilio69's Avatar
      emilio69 is offline Sky User Member
      Exchange: Portsmouth
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Sep 2008
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Phone problems when connected to router and speed problems

      Hi all, im new to this forum so please bare with me. I have only had my sky broadband connected in the last few days and have had nothing but trouble.

      First off, when the router is connected to the filter along with the telephone line, the broadband works, but i get no dial tone on the telephone. If i try to ring my home line from my mobile when the router is connected, i just get an engaged tone. Even if the router is off, still no dial tone on the telephone and again an engaged tone if i try to ring it off my mobile. The only way i can get the phone to work is if i unplug the cable from the router and the filter. I have tried using all the filters that came with my router, but to no avail. I have also tried using the router on every socket in my house, including the master socket and the test socket in the master. Same problem. I have tried unplugging everything else which uses the phone sockets (which is only the sky+ box, even tho it was fitted with a filter as well) and again tried testing the router and phone from every socket.

      I have tried ringing broadband technical support, and after speaking to some lady who seemed to have no clue what i was talking about and just read basic pre-given answers off the computer, i asked to transferred to an actual technician. After explaining the problem to him, he asked for my mobile number and told me to unplug EVERYTHING and he would give me a call back on my mobile 2 minutes later and talk me through. As you can imagine, the call never came. This has happened twice. I do not have the patience to ring them back again for the same to happen as i fear my mood will take a turn for the worse!

      Has anyone experienced the same problem or has any ideas what may be causing this? Im getting fed up of having to unplug my router everytime i want to use the phone, and then not being able to use the phone when the internet is on, which i need to do often!

      Secondly, I have the SKy Max package, which should be up to 16mbps. I am well aware this is "up to 16mbps" so can range from 0-16, but my connection seems to be rediculously slow. I have checked the Downstream Connection Speed from my Router Status, and its listed as 8160kbps. Have tried it again with the router plugged into the test socket, and exact same speed. Is this low for the Max package? Even if it is connected at something like 8mbps, i still seem to be getting very low speeds for that connection. I can barely watch a video on YouTube, unless i leave it buffering for a rediculous amount of time. Out of comparison, my girlfriend connected her laptop to our friends wireless next door, and was only connected at a fairly poor signal strength, something like 2mbps. Next door only have 2mbps internet from BT. I connected my computer to my Sky Max, and we both tried to view the same video on YouTube. Her video streamed perfectly with no stuttering or stopping, even though her signal strength was very low and next doors broadband is an 8th of the speed of my so called 16mbps. When i attempted to watch the exact same video with full signal, i could barely get a couple of milliseconds worth of viewing before it would stop and buff for about 10 seconds. Surely this isnt right? Im very dubious of the speed tests available, as some are saying as low as 500kbps and some are saying nearly 7mbps.

      Again i have tried seapking to technical support, who when they did a line test said i could only connect at 512kbps anyway so what am i complaining about. I think the lady was high, or i have been conned big time, as when i placed the order they said my line could accept sky max, hence why i took it.

      Im really at the end of my wits now, any help from anyone would be much appreciated.

      Thanks, Ryan

      These are my details if its any use to anyone

      ADSL Link Downstream Upstream
      Connection Speed 8160 kbps 768 kbps
      Line Attenuation 23 db 5 db
      Noise Margin 9 db 13 db
      Last edited by emilio69; 20-09-08 at 12:26 AM.


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Phone problems when connected to router and speed problems

      With those stats you should be getting the full 16Mb, looks like you may not be on ADSL2. You will have to ring Sky to be put on this.

      Also sounds like you may have a faulty router assuming you are connecting it correctly.

      The order is:- Socket - Filter

      Adsl port to: router

      Phone to: phone and any extension leads.

      Try putting it in the test socket again and check that then the faceplate is unplugged your other sockets are dead (they should be)

    4. #3
      emilio69's Avatar
      emilio69 is offline Sky User Member
      Exchange: Portsmouth
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Sep 2008
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Phone problems when connected to router and speed problems

      Yes the router is connected properly. I was thinking along the same lines that it may be faulty but wanted to get some other peoples opinions. You say i should be getting the full 16mbps connection, how will i know if i got this? Do i just check the router status again after speaking to Sky and see if the downstream is somewhere nearer 16mbps instead of the 8?

      Thanks for the reply

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Phone problems when connected to router and speed problems

      Have you tried another phone? When you plug the phone into another extension without a filter, with the router plugged into the Master, what happens?

      Can you plug your router into the Test socket and take your stats? Your noise margin does not seem very high for your attenuation, you may have internal wiring problems. This may have caused your connection to be put on G.DMT instead of ADSL2+ as it should be.

      If you are not running Vista, you should download and use TCPOptimiser from the link below.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION