Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 3 of 3

    Web Page Display Issues

    This is a discussion on Web Page Display Issues within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have broadband and the black Netgear router. Now all the lights shine up green confirming I am connected to ...

    1. #1
      topdealman's Avatar
      topdealman is offline Sky User Member
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2008
      Thanked 0 Times in 0 Posts

      Web Page Display Issues

      I have broadband and the black Netgear router.

      Now all the lights shine up green confirming I am connected to the internet, but it will not connect to any website on my base computer which I have hooked up via the yellow Ethernet cable. I use both Firefox and IE and run windows vista basic. It was working now suddenly it is not

      The weird thing is I can connect to the internet via the wifi connection on my laptop using a cheap belkin adaptor and also when I plug in the same Ethernet cable from the back of my base unit computer in to the back of my laptop it connects to the internet on the laptop which runs on XP

      Any ideas

    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Central Scotland
      Thanked 1,624 Times in 1,586 Posts

      Re: Web Page Display Issues

      Have you installed any security software? It looks like this may be the cause. Try starting in Safe Mode with Networking and see if you can connect. Often the easiest way to do this is to press the Windows key and type msconfig and press enter. Accept the UAC and click the Boot tab. Select Safe Mode and click the Network button. Reboot, after checking if you can connect, open msconfig again and undo the changes. Reboot back to Normal Mode. With newer machines it is often a pain to bring up the Boot screen using F8, I find this way easier.


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.

      Useful Utilites

      Inssider 2/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.

    4. #3
      krysis's Avatar
      krysis is offline Sky User Member
      Exchange: BT
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Sep 2008
      Thanked 0 Times in 0 Posts

      Re: Web Page Display Issues

      Your Local Area Connection TCP/IPmay be incorrect or your Ethernet adapter might be disabled or broke or you don't have one.
      You could always check these by;
      1 - Local Area Connection: Start > Programs > Accessories > right click command prompt and click run as admin. In the black screen type ipconfig /all > Look for Ethernet adapter local area connection > Make sure your Ipv4 is (xxx being 2 - 225) and default gateway being

      2 - Ethernet adapter not installed/ enabled:
      Right click computer > Properties > Device manager > Network adapters > Look for an ethernet NIC. Does it have a red X? Right click it> Enable. If its not there then you don't have an adapter or it's not installed right.

      Try these.. If i've missed anything leme know.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB