Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Upstream 160kbps or 256kbps and poor browsing?

    This is a discussion on Upstream 160kbps or 256kbps and poor browsing? within the Sky Broadband help forums, part of the Sky Broadband help and support category; . Copied from a post elsewhere on Skyuser: Originally Posted by IAmNotTheEnemy on Base/Mid, the default upstream used to be ...

    1. #1
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Upstream 160kbps or 256kbps and poor browsing?

      .

      Copied from a post elsewhere on Skyuser:

      Quote Originally Posted by IAmNotTheEnemy View Post

      on Base/Mid, the default upstream used to be 416kbps...and there were no issues...

      THEN, it was changed to 384kbps...and the Phase 2 Netgear router seems to have a bit of a barney and if it syncs at 160kbps (or, usually, 256kbps) you either can't browse full stop or it's extremely slow...

      a quick profile change to 416kbps stops this...it's getting fixed Sky's end soon but for now it's best have CST adjust it...


    2. Advertisement
    3. #2
      krysis's Avatar
      krysis is offline Sky User Member
      Exchange: BT
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Sep 2008
      Location
      Belfast
      Posts
      301
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Upstream 160kbps or 256kbps and poor browsing?

      Yep. The Black routers have a glitch and CST just boost the upstream speed to 416 and it resolves it.

      Why it causes problems? The router only recognises 256Kbps of the 384Kbps default. The excess data clogs the line with errors and stops you from browsing. It can cause a number of problems such as internet light off, Error code 300, intermittancy.

      It's a simple fix

    4. #3
      googleme's Avatar
      googleme is offline Sky User Beta tester
      Exchange:
      Broadband ISP: Connect
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      May 2008
      Posts
      896
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Upstream 160kbps or 256kbps and poor browsing?

      Quicker fix soon, when the FW update is released

    5. #4
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Upstream 160kbps or 256kbps and poor browsing?

      Something you aren't telling us?

      Like the release date?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    6. #5
      googleme's Avatar
      googleme is offline Sky User Beta tester
      Exchange:
      Broadband ISP: Connect
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      May 2008
      Posts
      896
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Upstream 160kbps or 256kbps and poor browsing?

      Just what I have heard. Sorry.....

      Once the U/S is set it sticks though.
      Last edited by googleme; 24-09-08 at 04:28 AM. Reason: .......................

    7. #6
      hellz's Avatar
      hellz is offline Banned
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Upstream 160kbps or 256kbps and poor browsing?

      ...

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION