Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    My Connection is cutting out...

    This is a discussion on My Connection is cutting out... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Perfect connection 16379kps down and 764kps up. Nice 19db down line att...4 db up....and a good 11db down noise and ...

    1. #1
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      My Connection is cutting out...

      Perfect connection 16379kps down and 764kps up. Nice 19db down line att...4 db up....and a good 11db down noise and 4 db up.

      Never had a problem...connections to master socket never changed.

      Today....our router and been going to amber ALOT. If it's not amber...then the internet light flashes and dissappears.

      When it cuts out....my kps goes to '0'...and the noise margin goes to 2137,768,564 or something.

      It's just come back on....but my upload speed for the first time in 6 months has dropped in the region of 600kps. That not normal for a 16meg connection.

      Here's the new refreshed stats:

      Downstream Upstream
      Connection Speed 16379 kbps 656 kbps
      Line Attenuation 19 db 4 db
      Noise Margin 8 db 10 db

      Notice how my upstream noise is higher.

      Is this a dodgy filter?
      Something causing random noise on my line..?
      Or an exchange problem?

      My exchange is rather over burdened.

      Basically my third green light goes amber,,,,then flashes green..then goes out.
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."


    2. Advertisement
    3. #2
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      Filter in master socket. Into router.....filter on extension. Router on master socket.

      No major changes. No change of placement. No added phone type connections. No change in 6 months....

      Noise Margin is now flitting between 8db to 10 db downstream. And 10db upstream.

      What can cause noise to come and go like that when we've NEVER had it happen before.

      I'm suspicious too, cos I've never had need to contact Sky....but i'm wondering why my UPSTREAM kbps has dropped from a settled 738kbps to 656kbps...

      Can anyone give me an insight to why THAT happened...since we've had no problems to report to sky...to ever have them change it.
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

    4. #3
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      Even funnier....it just cut out again.

      Now my upstream speed has gone from 656kbps to 744kbps which is ideal. Did someone at Sky change that...or did my connection do that by itself?

      The downstream Noise is now a 7 db-9db....and the upstream has gone down from 10db to a settled 4db.

      A Upstream connection for Max is set at around 744+kbps....why has it gone down then up again?

      Is there an exchange problem....or maintainence thingy that might be causing this?
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

    5. #4
      newbuilder's Avatar
      newbuilder is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Posts
      445
      Thanks
      4
      Thanked 5 Times in 5 Posts

      Re: My Connection is cutting out...

      Have you tried changing filters. They do wear out and go faulty.

      Try unplugging everything, taking the small face plate off the master socket and running only the router through the test socket with a filter.

      If this remedies things then your internal wiring or other filter has worn out.

      If not it may be a line issue and time to contact Sky.

      things wear out or get bumped when other lines are installed.
      ------

      Advice given is in good faith and if taken is done so at your own risk. If in doubt consult a qualified person.

    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: My Connection is cutting out...

      Quote Originally Posted by mj_asylum View Post
      Perfect connection ....and a good 11db down noise and 4 db up
      No, that's a long way from perfect. Your upstream noise margin is way too low - that strongly indicates a filter problem: either a faulty filter or one that's missing/incorrectly fitted.

    7. #6
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: My Connection is cutting out...

      Quote Originally Posted by mj_asylum View Post
      Even funnier....it just cut out again.

      Now my upstream speed has gone from 656kbps to 744kbps which is ideal. Did someone at Sky change that...or did my connection do that by itself?

      The downstream Noise is now a 7 db-9db....and the upstream has gone down from 10db to a settled 4db.

      A Upstream connection for Max is set at around 744+kbps....why has it gone down then up again?

      Is there an exchange problem....or maintainence thingy that might be causing this?
      if you called Sky then yes, they might've done something...if not, it's the line doing it...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    8. #7
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      Now for the first time in months my downstream router speed has dropped. No exaggeration:

      Here's my new router stats:

      ADSL Link Downstream Upstream
      Connection Speed 15326 kbps 617 kbps
      Line Attenuation 20 db 4 db
      Noise Margin 7 db 8 db

      My line attenuation has gone up, my noise margin is hitting 13db max downstream.

      My connection speed has dropped to 15326 from 16379.
      My upstream speed has gone down to 617 from 744.
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

    9. #8
      dajg's Avatar
      dajg is offline Sky User Member
      Exchange: Leigh on Sea
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      Is there anything electrically noisy about? Our boiler was playing up and constantly trying to ignite the pilot - this took down my ADSL - apparently boilers are a common cause of ADSL faults!!

    10. #9
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      Dont talk to me about boilers. We barely use ours. The woman downstairs has her's on all bloomin summer. Big bills me thinks.

      Anyhoo, havent tested out the test socket..cos it's sunday...and being DIY phobes we have no appropriate screwdriver to take it off.

      But after much prompting from the guys...I will get my extra filter out and change the one currently in use on the master socket to see if that changes anything router wise.

      ADSL Link Downstream Upstream
      Connection Speed 15326 kbps 617 kbps
      Line Attenuation 20 db 4 db
      Noise Margin 7 db 8 db

      These are my new stats...see how my 6 month steady 16379 has dropped to 15326....you think SKY have automatically capped my line without me phoning or emailing to prompt them?

      Scratching head
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

    11. #10
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection is cutting out...

      I know this is me being irritating.

      Here's my stats again after putting a new be it different (non-sky supplied) filter on the master socket set-up.

      ADSL Link Downstream Upstream
      Connection Speed 16379 kbps 765 kbps
      Line Attenuation 19 db 4 db
      Noise Margin 7 db 14 db

      Upstream noise shot up.
      Back up to 16meg again....upstream connection a nice healthy 765.

      Line attenuation settled at a familiar number now.

      I take it that proves it was the filter, or should I keep an eye on it?
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION