Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Modem looses connection everytime phone rings.

    This is a discussion on Modem looses connection everytime phone rings. within the Sky Broadband help forums, part of the Sky Broadband help and support category; My modem looses connection every time the phone rings in or if i phone out. If i log into the ...

    1. #1
      woodzter's Avatar
      woodzter is offline Sky User Member
      Exchange: Stourbridge
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Modem looses connection everytime phone rings.

      My modem looses connection every time the phone rings in or if i phone out. If i log into the modem it has no iIP address. I reboot the the modem through the software and then it regains an IP and works again after around 90 seconds. It never used to do this and has only started the last couple of weeks. Its really pi$$ing me off.

      Any ideas.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Modem looses connection everytime phone rings.

      Checked/ changed your filters recently? Its either a fault or just a faulty filter.

    4. #3
      samperry209's Avatar
      samperry209 is offline Sky User Member
      Exchange: Littlehampton
      Broadband ISP: O2 Premium
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      Littlehampton
      Posts
      777
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Modem looses connection everytime phone rings.

      is their any crackle on your phoneline?

    5. #4
      Dan223's Avatar
      Dan223 is offline Sky User Member
      Exchange: South Benfleet
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Jun 2008
      Posts
      133
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Modem looses connection everytime phone rings.

      Is there a adsl filter plugged in every phone socket in use?

    6. #5
      woodzter's Avatar
      woodzter is offline Sky User Member
      Exchange: Stourbridge
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Modem looses connection everytime phone rings.

      There is no crackle on my phone line.

      I only have one phone in the house. I have 3 sockets in the house but only one s a phone plugged in which is the master socket which also has the modem plugged in to.

    7. #6
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Modem looses connection everytime phone rings.

      Has your main socket got a horizontal split in the faceplate above the screws? You may need to connect to a hidden test socket if you have one to help pin point the fault.

    8. #7
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Modem looses connection everytime phone rings.

      If you have a filter on the master socket and have swapped and it is still the same it then you may have the same fault I had some time back.

      I would also loosed connection when the phone rang, after a couple of calls by BT it turned out to be a poor connecton either at the telegraph pole or in the green cabinet, when the phone rang the extra strain on the joint would kill the signal and disconnect the router.

      Since the engineer checked and fixed the joint I have had no problems and max out at 16.4Mb.

      It was a bit of a buggger for him to trace though

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION