Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Poor Browsing Speeds

    This is a discussion on Poor Browsing Speeds within the Sky Broadband help forums, part of the Sky Broadband help and support category; Here are my stats: adslctl: ADSL driver and PHY status Status: ShowtimeRetrain Reason: 1 Channel: FAST, Upstream rate = 796 ...

    1. #1
      bobbyrabbit's Avatar
      bobbyrabbit is offline Sky User Member
      Exchange: Horsham, Carfax
      Broadband ISP: Plusnet Unlimited Fibre Extra
      Router: Non Sky Router
      Sky TV: Sky Q Silver
      Join Date
      Dec 2006
      Location
      Horsham
      Posts
      64
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Poor Browsing Speeds

      Here are my stats:
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 796 Kbps, Downstream rate = 12287 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 9.8 13.5
      Attn(dB): 32.5 17.6
      Pwr(dBm): 14.0 12.8
      Max(Kbps): 16476 896
      Rate (Kbps): 12287 796


      Since last August when I had Broadband installed here at my new home, I have not had a single problem. I was successfully receiving downstreams of between 13700 and 14100 kbps, with SNR never lower than 6.1db. I have a filtered faceplate and my router is 1 metre from the master socket.

      I have been receiving really bad browsing speeds, with pages hanging and sometimes taking up to 15-60 seconds to appear. This started happening between 10-18 days ago.

      I have noticed that my speed has now been capped to 12287kbps and upstream has been reduced slightly. I guessed that this capping had something to do with the problem.

      I contacted TS, the guy was very helpful and did all the line checks, which were fine on his 1st attempt, he mentioned that I should be receiving around the 13700kbps mark. He also noted that DLM had finished on 21st July. I mentioned that my line has been capped and browsing quality and speed was atrocious. He went away again and returned a few minutes later to say that my line wasn't capped, even though I had reset my router at various times of the day and still received the same downstream speed.

      He went away again, to return to say that my line errors were quite bad (not the case) and still insisted that my line had not been capped and that was the maximum I could handle. Followed by the "I wish I had speeds as fast as yours" quote. Which started to pee me off a little. He also mentioned I should check my extensions (fair enough), I dont have any!! He said he had also just spoken to BT and they said the max I could handle is 8300 kbps downstream and my house was not 1.1km but 2.4km away from the exchange. I mentioned that the stats I have would be quite phenomenal for a house 2.4km away from exchange. I thanked the guy politely and hung up.

      Is anybody now noticing poor browsing speeds?


    2. Advertisement
    3. #2
      samperry209's Avatar
      samperry209 is offline Sky User Member
      Exchange: Littlehampton
      Broadband ISP: O2 Premium
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      Littlehampton
      Posts
      777
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor Browsing Speeds

      DLM....sounds like it has left your connection unsettled like mine was...turn your router off for about 2 or 3 mins... then it should sort itself....

      because it took mine about 2 or 3 days after DLM
      Last edited by samperry209; 24-07-08 at 08:35 PM.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor Browsing Speeds

      I think a lot a people are misunderstanding what DLM does. It is not on your line for some days then turned off. The training period takes 10-20 days, after which your speed should settle down to the most stable your line can handle by DLM increasing and decreasing the speed without disconnecting you from the exchange (put simply). When the training is complete it appears to set a much higher noise margin than the router default (6.9) which in many cases results in a speed reduction. There are reports on the forum of DLM improving speed, admittedly, few and far between. The only way DLM can be taken off is by CST, it does not matter what you do to change the noise margin or how many times you reboot the router. I would guess from the high upload speed that DLM, although the training period is finished, is active on your line.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      bobbyrabbit's Avatar
      bobbyrabbit is offline Sky User Member
      Exchange: Horsham, Carfax
      Broadband ISP: Plusnet Unlimited Fibre Extra
      Router: Non Sky Router
      Sky TV: Sky Q Silver
      Join Date
      Dec 2006
      Location
      Horsham
      Posts
      64
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor Browsing Speeds

      Quote Originally Posted by samperry209 View Post
      DLM....sounds like it has left your connection unsettled like mine was...turn your router off for about 2 or 3 mins... then it should sort itself....

      because it took mine about 2 or 3 days after DLM
      But has your downstream now been capped to a lower figure. I can't see how doing this could change it. But hey, thanks for the advice, I'll try anything.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION