Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Speed slowed since move from Connect to MID on LLU

    This is a discussion on Speed slowed since move from Connect to MID on LLU within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I wonder if anyone can offer help on this - when I joined Sky BB last year I had ...

    1. #1
      toffer's Avatar
      toffer is offline Sky User Member
      Exchange: 01563
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jul 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Speed slowed since move from Connect to MID on LLU

      Hi,

      I wonder if anyone can offer help on this - when I joined Sky BB last year I had been getting connection speed of 2mb. Since moving from Sky Connect, to Sky's own LLU equipment when the exchange went live in April, my connection speed has slowed at a rate of around 200kbps each month. Now currently at 1.2mb. Line attenuation 61-63.5 and noise fairly steady at 7db.

      I have router connected to master socket through ADSL Nation filtered faceplate, and I am in a new house, new wiring etc. No extensions connected to master socket (as not needed) and BT have confirmed there is no fault on the line.

      Sky have tried all they can and say although I should be receiving up to 3mb, they cannot get me above 1.2mb. They also claimed that moving to their own LLU equipment at the exchange could cause the slowdown but offered no way to fix this...

      Neighbour (through wall) connects solidly at 2mb and has exact same line stats on Sky BB.

      I really would appreciate anyone's help, and have already found the forums and stickies to be of great assistance in troubleshooting and tweaking.

      Line stats are below:

      Uptime 7264.82 7219.03
      Wan up 2678.33 2637.10
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 0
      Channel: INTR, Upstream rate = 416 Kbps, Downstream rate = 1280 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.6 13.0
      Attn(dB): 63.5 31.5
      Pwr(dBm): 16.2 9.1
      Max(Kbps): 1440 800
      Rate (Kbps): 1280 416
      G.dmt framing
      K: 41(0) 14
      R: 16 16
      S: 4 16
      D: 32 8
      ADSL2 framing
      MSGc: 1 1
      B: 41 14
      M: 4 16
      T: 1 1
      R: 16 16
      S: 4.3809 17.0666
      L: 336 120
      D: 32 8
      Counters
      SF: 425564 425495
      SFErr: 7 0
      RS: 7234602 1808353
      RSCorr: 58584 121
      RSUnCorr: 50 0

      HEC: 7 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 21840416 0
      Data Cells: 468867 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 2 0
      SES: 0 0
      UAS: 21 0
      AS: 7235

      INP: 6.09 4.26
      PER: 1.91 1.86
      delay: 35.04 34.13
      OR: 29.21 30.00


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Speed slowed since move from Connect to MID on LLU

      what do you get in the test socket behind your adslnation faceplate using a normal filter and all Sky-supplied cables?
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      toffer's Avatar
      toffer is offline Sky User Member
      Exchange: 01563
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jul 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed slowed since move from Connect to MID on LLU

      I don't get any different results from the test socket, the CST and first line have been through all the checks they could do with me (test socket, change filters, cables, etc.)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION