Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    internal wiring issue...please help?

    This is a discussion on internal wiring issue...please help? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, My line has been DLM 'd and as expected the sync speed dropped. So I called Sky who after ...

    1. #1
      The_Fellowship's Avatar
      The_Fellowship is offline Sky User Member
      Exchange: LNGHL - Gants Hill
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      internal wiring issue...please help?

      Hi,

      My line has been DLM'd and as expected the sync speed dropped. So I called Sky who after going through the usual diagnostics (change filter, try master socket etc.) put me through to CST. They changed me back to my original settings.

      However I am still experiencing sync speed troubles, but this seems to be due to internal wiring problems causing lots of errors/noise. I suspect this because of the following tests sync speed results when using the following sockets:

      Test Socket (under the BT Master plate) - 4576 kbps
      BT Master Socket - 1807 kbps
      Extension Socket - 1503 kbps

      Therefore I need some help trying to identify where the problem might be.

      Can anyone suggest what to try in order to help diagnose the problem please?

      The previous owner of my house had the alarm system hooked into the phone line to call the police, but I have disbaled this now. Is there any way to make sure this is not causing the problem? I can't see how/where the alarm system hooks into the telephone system (the engineer disabled it when I was at work so I wasn't able to see what he did).

      I read somewhere about disconnecting wires 2 and 5 in the phone socket, does this help? If so, do ALL sockets need to have these 2 wires disconnected? Or just the master socket?

      Hopefully you guys can help me sort this issue

      Thanks in advance


    2. Advertisement
    3. #2
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: internal wiring issue...please help?

      Hi

      You will need to keep 2 and 5 and disconnect pin 3 in all of the sockets (This is the ring wire / actually you only need 2 and 5 connected)

      Do not try though if you are not confident.

      2 and 5 are normally white/blue and blue/white - the ringwire is normally the orange one.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #3
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: internal wiring issue...please help?

      Have a look here (Cabling and faceplate help ), you will find lots of details to help

    5. #4
      The_Fellowship's Avatar
      The_Fellowship is offline Sky User Member
      Exchange: LNGHL - Gants Hill
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: internal wiring issue...please help?

      Thanks for the help

      I unplugged wire 3 from the master socket (leaving just 2 and 5) and now I'm getting 4256 kbps on the extension socket! I'm happy with that lol

      If I get any further issues I may check the wiring in each of the extension sockets, for now the master socket change seems to have worked well

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION