Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky Max activated yesterday

    This is a discussion on Sky Max activated yesterday within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi All I was activated yesterday to sky max from BT , last night i was geting download speed of ...

    1. #1
      snowboard's Avatar
      snowboard is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky Max activated yesterday

      Hi All

      I was activated yesterday to sky max from BT, last night i was geting download speed of 1200kbp and up of 700kbp which i was happy with, this morning i can not get no more than 650kbp down and 150kbp up what could have gone so wrong over night any help would be great....

      When i was on BT i was geting 750kbp down and 300kbp up....


      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 1807 2161 0 0 0 0:17:42
      LAN 10528 10621 0 0 0 0:19:29
      WLAN 0 0 0 0 0 0:19:07
      ADSL Link Downstream Upstream
      Connection Speed 11108 kbps 204 kbps
      Line Attenuation 38.0 db 18.1 db
      Noise Margin 7.1 db 7.5 db


    2. Advertisement
    3. #2
      Andy17's Avatar
      Andy17 is offline Sky User Member
      Exchange: Woodhouse (SLWD)
      Broadband ISP: Sky Fiber Max
      Router: Sky Q Hub
      Sky TV: Sky+ HD
      Join Date
      Oct 2007
      Posts
      1,370
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Max activated yesterday

      At first glance your upstream noise margin looks a bit on the low side, you should be seeing the full 768Kbps with stats for the upstream this can be for a number of reasons.
      If you use micro-filters have you disconnected the ring wire, which is terminal 3 on the faceplate, this would need to be applied to all sockets in you house, if yo havn't done this yet it will more than likely sort this out, this worked for me.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION